Release 195 - Report issues here

I’m not 100% sure but I think Metal Ores mined feat is now counting metal smelted in furnace instead? I was just testing it on a new character.

We had a look at all the other issues with comments below them:

Was it a specific category of stone trapdoors, or all of them? I tried crafting Plain, Stylish and Ornate versions, and they were all crafted without issues. Also, can you check that they have all gone into the same smart stack?

What’s the layout of your base like and what are its coordinates? It would be interesting to see what the layout of your base looks like, as not every enclosed space should emit cave sounds. Some of the players’ creations do not have any cave sounds at all.

Reply: There is currently a plan to rework the distribution of resources, as explained here: Ore etc changes

And here: Worlds Barren of Surface Resources?

Is there any more information on this? What kind of joystick is it?

I’ve added the issue about the Talented Citizen V feat being incorrect. For the others, can you add screenshots for those?

Can you illustrate this with a few screenshot examples?

Do you have enough skill points displayed on the top left of the Character -> Skills menu?

I’m not getting any issues here, as I can only see the Extractor being available before I added the skill. Are you sure you didn’t already activate the skill before checking the Workbench?

Can you explain this in more detail, with some screenshots to further illustrate this?

Can you show some examples of these via screenshots?

Just to clarify, is this to do with importing Steam friends after creating a new character, or adding Steam friends with an existing character? Or both?

Is this the part where the game displays an objective asking to add the Basic Beacon Fuel to activate the Beacon?

Just to check, how many Power Bonus skills do you have? These will increase the amount of Vigour available.

Can you recall what item you were crafting at the time?

Is that when you’re shift-clicking on smart stacks?

Reply: James says they are currently broken. Awesome Idea for Meteors and Exploration

Fixes are incoming.

Can you submit a screenshot showing what kind of Forge Effects it has?

Can you list the amount of XP you’re getting from each of these?

Was the amount of damage higher before the update last week?

We’re looking to rebalance this, as explained here:

Reply: I’m not sure why you couldn’t click on the Settings option on the first method. It could be a bug, although it didn’t happen for me. However, I was able to reproduce the issue using the second method, so I’ve added a bug with this information. As for the third, I don’t have a dual-monitor setup, so I can’t test this myself.

I’ve asked one of the engineers about this and the answer I received was that shift clicking optimally packs inventories, so is therefore not a bug.

Do you have a high DPI mouse or a normal mouse?

Is it occurring most times or or pretty much every time?

We’re going to rebalance some of the resource distribution. Can you check this again once it’s done?

It does? We’ll take a look.

Can you clarify? Do you mean you are staring at the character, or are you interacting with them in order to check out their stats? Providing some screenshots will help to explain this further.

What are the coordinates of the Shop Stand?

It’s working as designed, so you won’t be to do that.

As @Buugi says, you can break anything with tools. The exception are the chisels, which only work on common blocks

I haven’t been able to reproduce this so far. If you still have those, can you show the forge effects associated with each one?

I can see that it definitely occurs on the live game, but not on the version we have, so we may well have fixed it.

What are the coordinates of the exact shop stand?

What’s the altitude / Y-coordinate value?

Do you have an example screenshot?

Do you have a screenshot for the ‘top texture’?

What’s the location of the request basket?

We did fix this previously, but it might have come back. How often is this happening?

Was the amount of daytime and nighttime more or less equal before the update?

I’m not sure I understand what you’re saying about using a diamond chisel to cycle block type that’s causing a crash. Or are you using a chisel to rotate machines?

Also, I take it you’ve had the option to submit a crash dump upon reloading the game?

When you say you’re getting this message, is it the one appearing on the top left of the screen below any pinned objectives?

Do you know if those players ended up being teleported around?

This might be related to the issue reported by @Xaldafax in post #167. What are the coordinates of this location?

I can’t reproduce this, but the screenshots clearly show the issue, so this has been added to the bug database. Out of interest, what are the coordinates of these signs?

Do you roughly know what the approximate coordinates are for the locations where this was occurring?

As explained further above, there is an issue with the resource distribution, where we are looking to fix.

You’re right. Thanks for the reports, this has been added to the bug database.

What happens instead?

Don’t worry, this will be sorted out before 1.0.

We saw that. It will be fixed.

Any particular bombs, or all bombs?

Sorry to hear about that. This might be similar to the method @Simoyd described in post #115.

There’s been a few issues already described in this forum topic. Do you have any examples of shop stands exhibiting this behaviour?

As with one of your previously-reported issues, it does seem to occur eventually after running up and down them many times, so I’ve added this to the bug database.

Did your character finish eating before going through the portal, or was the eating animation still going when you passed through it?

Did this occur with any other level, or was this the only time it happened?

@geoftastic, it would be interesting to know if you were carrying out this action at the time.

That should hopefully cover nearly everything. If there’s anything missing, free feel to comment below.

its when creating new character… this is the reason i have not tried individuallay yet after creation… (i haven’t bumped into any steam freind in game yet (i know wthey still play but it is a big galaxy :slight_smile: )


Also @vdragon - i know i cant speak for @Lawrey but it is a general issue… when crafting any tool/waepon it seems that 2 or 3 will stack as they should and then 1 or 2 (or omore) will start forming a seperate stack… and if an inventory is full (one solt left for a multy stack) they just wont transfer at all.

This is also the same thing with certain blocks (different stone for example… Metamorphic will not auto stack with sediment any more, although you can still stack the manually)

Not really, I’m afraid. I used to have Live at 192 and Test at 194 to compare but now I’d just be posting a screenshot and pointing at the low quality sooner than expected bit. If that’d still help I can do.

its a forged diamond chisel that changes like bricks in other type off bricks
i used it on decorative wood to change the apearance off it but when i chiselt it back to original color and type it wasnt avaible anymore
like it glitched into a diferent color sceme our something

ill try get a screenshot off blocks lacking top texture

my crashes with this chisel had both a log send to you guys

durability bonus from forge not shown in stats

Could you maybe ask the engineer in what way stacks of 200 are “optimal”? In my opinion, filling my inventory with stacks of 900 with shift-click is much more optimal than picking each stack from the source inventory and placing each stack in the destination. I can’t think of a reason how stacks of 200 could be viewed as optimal.

2 Likes

I too assumed that auto-splitting bigger stacks into 200s just to make me restack them (and split one into 2 x 100 just to make the full 900s) was a bug :wink:

1 Like

Yes. (10 char…)

@vdragon the co-ords of the atlas shop where i am having the issues of buying any at all is

826N 1,873 E ALT 71

At the solum stand says 399C per… i now have 3,700+ and still cant buy any at all

@vdragon Here is an example Daytime

Nighttime


There is no change to the light inside the room with the door open or closed and the blocks around the door are definitely darker at night versus daytime. even the door is darker at night. I can provide additional examples if you want of light coming through two doors. Just did not want to overload the thread.

1 Like



It’s perimeter is kinda star-shaped and has 2 indoor floors, but theres only one layer of igneous for the top floor/ceiling as well as one layer for the floor/ceiling in between the floors.
My guess is it’s because the igneous blocks are in their naturally generated state (rock) versus refined or stones. (rock makes such a good-looking aged medieval floor!)
Thank you for looking into this!
coords:

Was eating while passing the portal, so animation was going on.

I don’t recall the exact values but Topaz sling bows could kill everything just fine last time I checked

it does decent damage to everything but elite cuttles - their armor seems to completely over power it (even with max bow damage mod.)

Here is the spot that I was able to replicate it. 1,839N 343E ALT 63 ON Septerfon.

@vdragon

Simoyd’s atlas shop seems to have bugged shop stands. And mine at the Forgemasters Villa (the shop stands with my forged tools) on Berlyn

And as for the bombs - I have used both Diamond and Titanium and they both give xp while mining on t3 worlds. Which I don’t really have a problem with but if you wanted to remove that, its not totally gone

On making a secondary character character and returning to my primary character’s beacon, bringing up the places screen with “U” shows a grey untextured box for the current beacon. Interacting with it in any way crashes the game. Location of this beacon is: -1718N -1932N (Alt: 90) Therka.

The character who created this beacon does NOT have the issue.

That is correct. I did not catch the exact objective name but it is the time when it asked me to put a beacon control and fuel it up right after I finished crafting them both

Seems to be similar with what Barney described. Regarding the shift-clicking, I’m fairly certain I do use it when it happens because I almost don’t use the pick up and drop method.

1 Like

@Lawrey concerning the beacon you have to buy the plots with cubits now… it would not work outside the campfire until you bought at least 2 more (the lowest you can buy)

unless you mean that it wont let you do even this? (-it lets me… i had the same situation)