Release 195 - Report issues here

Should light penetrate solid stone doors? I understand on all the wood doors they have glass (one reason I did not sure them). but tf the doors are the solid stone should they not block out the light?

1 Like

Juust noticed when hitting trees… when you get sap you never get a wood block now (i cant remember if it was always this way or not) Just wondering if its working as intended


The same with starberries/fiborous leaves - i guess this is the way of things

That is intended. Prevents people from breaking the same block over and over again to farm drops from it.

2 Likes

the prestige lowered
we where working hard to achieve great city this looks like a big knockback again i dont see why this was needed 4weeks before release :frowning:

the new report thing is awesome i love it
now i will skill up and test more :smile:

lowering prestige again before wipe = not cool

Balancing the game prior to release = cool :wink:

4 Likes

This may be a side effect of the new color palette.
Same colored blocks from other homeworlds counted as exotic towards prestige.
With the new palette same colored blocks are actually the same and thus no longer exotic if the have homeworld colors.

OH yeah, and there was this change that the number of plots no longer factor into prestige.
A side effect of the introduction of cubits.

4 Likes

@vdragon I am not sure what change was done around chiseled edges but I am noticing now that I get hung up a lot when traveling over chisel square edges and some of the angle ones.

Basically if you take a block and use stone chisel to cut it in half and then take the slab to cut in half so you only have a quarter length block. Or you take a slab and use iron chisel to create angel. If you have a run of those in a row to create like a suspension bridge I have noticed that I get stuck. Primarily it seems to be on brick or timber that this is happening.

This happens when walking… haven’t tried sprint. Also seems to be more frequent when looking down sorta.

I wonder if this is related to the fix you all put in regarding stairs.

Location: Elopor 1301N -172E is the bridge.

ive noticed that the top texture off blocks is missing on alot off moments
also when im sucking them up it happend i most see it ive i break blocks a block above my feet level and jump to look at them

the copper def looks weird zalmmur

Now I want some salmon!

5 Likes

I have a ? can we sell items that we forge ? It says insufficient coin or it was not enough coin but buyer had plenty of coin.

The boon effects changing at the end of a spin is really frustrating… so many times it shows me the exact boon I want and then it changes to the same few that I don’t want.

4 Likes

Night to Day cycle seems to be too fast now. We can barely enjoy any night time views or experiences of colors before it is day time and the sun shows up and changes things and in some cases washes out the brilliant night views.

(edit: roughly 15 minute day and 5 minute night?). That is just too fast to enjoy anything.

6 Likes

I got the message that i have unspent skillpoints, but i used all 100 on my char and have no second skillset to put the rest in.

i for one would LOVE if we had the GOD RAYS gfx option again (the sunrays blind me and there is no option which gets rid of them - i have tried everything)

it has been saying this for the past (quite a few) patches… (if your talking about the msg when you log into the sanctum after loading up the game?)

1 Like

so my this diamond chisel that can cycle block types made me crash twice allready also on decorative wood i could not retrieve the colortype the block started with after cycling the types with it

You have to buy a second skill set in the exchange to be able to put those points into.

I know, but i gett message that i have unused skillpoint, where there are no place to put them.

I get kicked from the server whenever I try to recombine partial shard stacks directly within a portal’s fuel interface. It’s okay if I first move the shards to my inventory, then add back to the portal.
portal_fuel_crash

Also, I noticed that I can’t rearrange the positions of items within smart stacks any more; they’re stuck wherever they happen to be:
cant_move_items_within_smartstack

3 Likes

I have noticed the second item also and it is very frustrating when you are trying to use one kind of block to replace another. Once the first cell runs out, you end up with something else filling the empty space. I also like to move my blocks around in order to maximize my storage when I am gathering blocks to work on a build. This bug/change is reducing my storage since I have to have room for every type of refined block in order to be able to use the one I want versus just re-arranging the blocks within the smart stacks.

2 Likes