Release 195 - Report issues here

Set up a completely new character. Set the “appearance” to 1.1.9 I think… (the one with the glowing armor for the chest piece) and started playing the tutorial. By the time I completed the “set up camp tutorial” where you place the campfire my character was reset back to the basic blue character appearance. So I lost what I set for my original appearance. I returned to sanctum and see myself as a simple looking character and there are no options to chance my look back to what I had.

(edit: tried another attempt - new character, select different appearance than default, select starting location, go into planet and I am back to being the default character look and my appearance selection is lost.)


I think you need to press Tab, click on exchange, then character tab at top and then Appearance Change Token … only 800 cubits :scream:

I have not tried it, but I’m fairly sure thats also broken since its the same system.
My hope is that they dont bother fixing it because the new character creation is right around the corner. :speak_no_evil:

1 Like

Forge on Elopor is crashing server and at least 2 people when you go near it and see the “status” notification or attempt to use it. It crashes game and kicks you out.

Town: Kyntefall
location - 1437N -226E. Alt 147
Forge is in that room.

My concern is that when I look at the forge it affects the whole server and I know the owner of the forget - reapa11 lags and can crash as well.

1 Like

Did not know that nowadays silver ore can be mined with stone tools :grinning:
Is this supposed to be so?

1 Like

it seems to be so… i just took it as a given (they are a lot softer also… gold included - less hits/breakage than normal)

You can atm break anything with anything. Even gems with iron hammer

1 Like

Missing texts…


@vdragon im crashing or just disconnects the players on the EU server or munteen. at the same as i get disconected Ctrl-64 got disconected and he was streaming so i saw it too but he was also on munteen.

So I did some crazy forging and now when my sling was completed it / the forge crashes the server as soon as I stand 1 block away from the forge. I did forge several items before this one. I can say in detail how I did the craft or add a image of the item before it completed. and started to make problems.

This bug might be becuse of full of items in the output and then crafting another may be the reason.

also it migh not be a server crash as it retuns too quick so it migh just be a conection issue form the server to all players on the planet


Debug Information:
Game version: live (9b0634f7)
Username: virresss
Character: VirresSsCrafter
Worldname: euc_c1_ring
Player game position: 184N 264E (Altitude: 79)
Camera position: 263.67, 80.60, -183.91
Camera light: 3.5921, 1.8785, 3.5001
Camera direction: 0.993, -0.105, 0.049
Facing: EAST
Player entity id:24481:
Health: 4000.000000/4000
Air: 100.00%
AngleXZ (deg): 92.826
selectedIndex[0]: 1
76 color(1:)
selectedIndex[1]: 7
Playing Time: 05:29
Player Trust: trusted
Plots: 501\930
Joined: 4
Client Local UTC: 1532988309.23
Synchronized UTC: 1532988308.42
Client WorldTime: 57369929.06
Server WorldTime: 57369929.06
Smoothed Latency (ms): 50.86
Latency Histogram (Total Session On Current World):
0ms - 50ms : 14237
50ms - 100ms : 5536
100ms - 150ms : 3
150ms - 200ms : 0
200ms - 250ms : 0
250ms - 300ms : 0
300ms - 350ms : 0
350ms - 400ms : 0
400ms - 450ms : 0
450ms - 500ms : 0
500ms - 550ms : 0
550ms - 600ms : 0
600ms + : 0
Total Points Recorded: 19776
Timestamp-Boost (ms): 250.00
Latency (ms): 49.96
Max TLMS: 56.444
Informed Server WorldTime: 57369928.850
Transmission Delay: 0.100
Delta: 0.209
Clock-Offset: 57362955.626
Messages Sent: 5.29/s
Data Sent: 380.59bit/s
Commands Sent: 5.29 cmds/s
Messages Recieved: 15.74/s
Data Recieved: 25.36kbit/s
Commands Recieved: 79.74 cmds/s
Buffered Amount: 0B
Messages Sent: 8 (15.94/s)
Send Failures: 0 (0.00%)
Acknowledgements: 8 (15.94/s)
Data Sent: 408.00B (6.50kbit/s) max(52.00B)
Packet Loss: 0 (0.00%)
Latency: 29.81ms max(29.91ms)
Chunk Data:
Chunks Received: 0.00 /s
Chunk Bytes Received: 0.00bit /s
Peak: 0.00bit /s
Rate Limit: 60 /s
Chunk Cache:
Entries: 206026
Hits: 63161
Misses: 160
Removals: 113
Memory Used: 1114.84MiB/5325.00MiB
Planet Cache:
Entries: 180
Hits: 698
Misses: 0
Removals: 0
Memory Used: 54.48MiB/346.00MiB
Chunks Meshed: [1066, 718, 446, 388, 85]
Chunks To Destroy: [0, 0, 0, 0, 0]=0
Chunks To Mesh: [0, 0, 0, 0, 0]=0
Chunks Loaded: 0 chunks requested
Lod chunks loaded: 1386, 1035, 765, 660, 237
Physics Chunks Loaded (last second): 0
Waiting for physics chunks: 0
Chunking Distances: [12, 20, 32, 64, 64]
Chunk Draw Distance: 64
Position: [267, 80, -184]
Distance: 3.35696
Meta: 0x0
Liquid: 0x0
Color: 0(0):
Local Block Position: [11, 80, 8]
Base Prestige: 313919
Final Prestige: 603135
Variation: 1%
Exotic Ratio: 29%
Size: 0%
Built Ratio: 46%
Chiseled Ratio: 14%
Total Bonus: 92%
Current Chunk:
Position: [16, -12]
meshMinY: 36
meshMaxY: 88
waterMinY: 0
waterMaxY: 0
mesh blocks: 293
Picked Location:
Game Worlds:
Status: Loaded
{dst:portal:euc_c1_ring:use_c1_ring:238,74,-142:2,3,1:51696.352036:VirresSsCrafter} (x0.500000): okay:
Chunks To Build: 0
Chunks Loaded: 1042
Chunks Meshed: 490
Status: Loaded
{player}: okay
{portal:euc_c1_ring:euc_c1_ring:388,97,-285:1,2,2:1840491.220120:VirresSsCrafter} (x0.500000): okay:
Chunks To Build: 0
Chunks Loaded: 3041
Chunks Meshed: 2213
FPS: 60
Frame Time: 16.68ms
Update + Render: 16.49ms
Render: 10.92ms
Render GUI: 0.01ms
Update: 5.57ms
Update UI: 0.55ms
Heap Working Set: 1420.133MB
Created Nodes: 33876
Unique Meshes: 1146
UI: 0.64ms
New UI: 0.07ms
In cave: 0
Underground: 0.000000
Grapple Speed: 0.000000
Target: 0.000000
Grapple Speed: 39.900360
Target: 23.644211
Focus: true
Lock: false
Context: DUI
Threat Level:
VirresSsCrafter: 1.000000

1 Like

of course i am no dev so cant really comment (and shouldn’t i guess?) but i am fine here in the UK on every planet in the current univers… no lag… no DC nothing… maybe its because of my 67 DL and 18 UL?

But then when i was 37 DL last year i still had no issues at all (back then a lot were crashing/DC on Berlyn and Andooweem i was one of the only ones who never had the issue)

Maybe its due to server traffic of your specific locations? (example… Last year a majority from East Coast US were DCing on Berlyn… no body else was… everyone was dc on australia UK were the only ones who were not - my point is… Is this the similar situation?)

EDIT - i know this is concerning the forges DCing everyone… and i dont currently own a forge, but i have been to loads of places where they are running and have not even had a lag spike - thats why i ask iif its location/traffic based

My forge does the same thing on elopor, we tried it with 3 of us and one of us was far away, all 3 crashed the minute i touched my forge.

I’m almost wondering if it has something to do with having a lot of qued up items in it, as i had maybe 6-7 items that were done with que in mine.

I had 2 in the queue but the first one was completed I know that. it might also be the storage in the forge that’s full I know I had it almost it full before i started to craft and it might be full now. as i never took out anything

Always kept mine full as well.

Forged items don’t stack. Made 3 gold grapples, none of them stack even though 2 of them were both made together in the forge, same for hammers so far. Even gem tools, weapons etc stacked together even if they were made from different gems.

1 Like

Game crashes when I do this:

  1. Log in to the game
  2. While in the sanctum, go to Main Menu > Quit Game
  3. When asked “Are you sure?”, choose “Confirm”
  4. Game will say “Quitting and returning to Sanctum” and do the 10-second countdown (even though I’m already in the sanctum…weird!). Choose ‘Cancel’ before the countdown ends.
  5. The game crashes

If I recall, in the last patch the game would just quit after step 3 if you were already in the sanctum, avoiding the 10-second countdown.

When I started the game again, it asked me if I wanted to submit a crash dump, which I did.

I have just logged out of the game… (main world = Therka… not sanctum) I did not even get the Returning to sanctum and quitting It just Insta quit

Another one - I was trying to buy a smart stack of copper axes in Omni’s shop. The game wouldn’t let me, saying my inventory was full, even though I had 3-4 slots available still. I tried tossing some stuff on the ground to free up nine slots, but weirdly it still told me my inventory was full even after that.

I was able to make my purchase by buying the axes one at a time, but it was quite inconvenient.

Big thanks goes to @virresss for providing a video to the moment when the game loses connection to the server. We are also aware of the separate topic where players are experiencing a similar issue with the Forge on Elopor as well, so we are looking to get a fix out for these.

Don’t worry, we haven’t forgotten about all the other bugs reported here. There are still quite a lot to go through.


Elopor has been patched and the bug for the forge is gone. Thank you.

I am noticing very regularly now that the game will not allow me to come back to the same location I was in when I switch characters.

It keeps spawning to an above ground spot instead of in my workshop with is just below the ground in two levels. The workshop is not a tight space and have at least 5 blocks height before I have the roof. Additionally nothing is tight and it is pretty open in area.

This is a problem and started with the recent patch. This is almost like the trick you can use under ground where you build a small tunnel 2 high and use it to spawn above ground. But, in this case obviously I am in a huge area.

Location: 1026N 1486E on Berlyn. You can see the workshop area there.