Release 195 - Report issues here

frozen trrade window bug nothing works.

I canceled trade with my friend and trade window frozed. I was only able to enter chat and send messages normally but coudnt move or press esc. nothing worked mouse and esc didnt worked at all only enter to get to chat and send messages. this is screen.

i had to alt+f4 to quit the game :confused: weird bug tried this many times so its repeatable.

after relogging intot he game the hammer i put on trade window didnt returned to my inventory.

Another bug is that having full inventory, and having a stack of crafted hammers (titanium hammers all) 2 of them in the stack and one more titanium hammer in different inv slot i cant stack them together. thats weird. they should stack normally they are all titanium hammers all from the same forgeing batch so exactly the same :confused:

another bug this time with beacon.
when i didnt had this beacon added to my beacon list then eveything was okey. but when i added this beacon to the list this happens.:

@james @lucadeltodecso

issue with stacks running out while placing
no block held in hand when there should be

Some journal text is messed up and so you cant know what to do

Started a new journey on Vena V with a brand new character, i was in need of fibrous leaf and found some during my exploration, so i decided to make an atlas to find the “hot spot” for fibrous leaf. The atlas actually shows empty “hot spots”, i do not find any yucca plants at these place but find at not shown spot from atlas.

2 Likes

Having a “Magnet” boon on a forged hammer allows you to steal blocks that other players are mining - even if they are standing between you and the block and are right next to it when they mine it.

3 Likes

When looking at another player, the game shows them as being your level, not what level they actually are.

Discovered a strange bug when attempting to view detail on my friend’s beacon. Crashes if I click on it.

I had a smartstack of Iron axes equipped, when one broke, it didn’t automatically equip the next one. The UI shows the smartstack is still equipped, but nothing is in my hand, and I can’t swing at anything:

3 Likes

Scroll your mouse wheel and a new one will go back into the slot if you have a smart stack equipped, I think it’s to stop bots etc

Yes, I also think some base plots would be good to have … 4 would be my suggestion: Enough for making a small house but still not enough to live a happy and long life with them ^^

1 Like

Is there a reason @vdragon that the “length of duration” for all beacon fuels was removed? It makes it very hard for people to know what they should actually craft if we do not list a time anywhere… We should not have to add the fuel to a beacon after crafting to determine how long it take.

I can no longer right click on the fuel and see the fuel duration. Nor if I look in the knowledge base.

3 Likes

Thanks to everyone for reporting issues. As expected after an update, there is quite a lot to go through and we are currently preparing a hotfix, so apologies if we do not get round to replying to every post today.

5 Likes

I had the same experience today on VenaV :grinning:
Indeed not a single fibrous visual with an atlas in my hand.

I had the same experience on Therka yesterday

both of the character select arrows seem to go in only one direction no matter which one is used

not to mention it still reverts to the default model when entering the world…

1 Like

Prices are 100% bugged!

as you can see… i have more than enough !

This is kind of interesting… spitter projectiles floating in the water… they come to a rest after a bit and just float there… seemingly forever… also this still do damage if you swim into them

4 Likes

Perhaps this is intentional, another option to spend your cubits on?


idk if its known, but you cant place warp blocks as a floor portal unless its a line or a single block


Trapdoor smart stack name is bugged