Release 195 - Report issues here

Oh that makes sense, plots aren’t given freely now, we should get maybe 5 or 10 by default

1 Like

Do you have any plots available at all? … if not then press tab, click on the exchange and possibly there should be some boxes to open which should give you some cubits, you should then be able to buy some plots with these.

I think you don’t get plots until you get to lvl 2, then you get 4 plots

You start with 2 plots I’m pretty sure since you are asked to place campfire before you level up. But last time I tried was just before they changed amount of skillpoints from 80 to 100. I remember notes saying that the 20 additional points were distributed the way that made it 4 at level 1. Did it mean actual lvl 1 that we start with before the first level up? If yes there is enough to place the camp. However, if it meant the first level we reach through playing that actually means level 2 and the plots arent there for the campfire objective.

BTW I would find it more intuitive if we were lvl 0 when starting so the first lvl we reach is actually lvl 1. Starting as 1 and having first level reached called 2 is a bit odd I think.

1 Like

Very minor one.
The item model is protruding its border and cover some letters which I don’t remember happening before.

Another one that’s probably not an issue? I hate the fact that getting bulk crafted tools from the table resulted to a stack of them going to my inventory PLUS a piece on another slot.

Thanks, the tab press got me to some reward boxes which gave me 60 credits (or something) which allowed me to buy 2 plots. A rather complex procedure for one just starting out.

1 Like

One way Warp Conduit Travel
Could be a bug or questionable design?

I’ve settled on Vena V, travelled to Solum through existing portals of other players. Decided to settle on Solum instead and checked that I can warp directly to my previous home at Vena V (whooping 550c). Warped to Vena V, gathered my things then placed my warp conduits but to my surprise, I somehow need to have “Warp Distance Skill” because it’s 6 Blinksecs. It shouldn’t have enabled me to travel to Vena V in the first place or I’m just missing something on the computation of blinksecs…

You can always warp to your home beacon regardless of skill that is bye design…
You likely haven’t set your new beacon as your home beacon yet!


Okay, that makes sense. Thanks! With that said, what I was trying to do is really not possible. :slight_smile:

During the last Hunt, We found some bugs and some unbalanced systems And @Jiivita I saw you didn’t post it so i diced to do it instead i know how busy you are :slight_smile:

Compleating a meteor is only rewarding players with 2-5 rough Oort and a tech remnant, same as an inactive meteor.

No Elemental mobs so we can’t get any shards on live. james said that it might be because the ring planets on life are too low level.

Unbalance Rapid is doing crazy more dmg then Charge charging the slingbow, Especially when you forge a sling with high dmg and fast action speed.

Unbalance. On the ring planets, the lvl2 meteors are a big step from the lvl1 and quite difficult, unless you have 210% resistant like me. I think the problems is that lvl2 is spawning for solo players.

Unbalance: There is also a huge unbalance between the exp form when you are hunting and when you are building, crafting, I haven’t tested the mining yet. I seem never to get rid of the death XP debuff on my crafter and builder character and I don’t have the second skill set to switch to something ells. It took me like 2 days to gain one level by building and crafting crazy amount of stuff. and then it only takes 1 hour for my hunter to gain one level.


I did some cave mining at my usual place and saw next to no ground items like rocks, shrooms, plants and the likes. Where-as a week back there were a good number, it was almost like pre-ground item patch.

1 Like

Also an un-forged Topaz slingbow was only doing 40 damage against an elite cuttletrunk on Nasharil ><

Yeah ist not just the items under ground. its most of the plans above ground too. like the white flower on epsilo that dropps bitter beans and many more. iv been too sevral planets that is missing lots of the flowers and rocks

The Jump Distance epic says you can “Hold SPACE to increase jump height whilst performing a jump”. But it seems I jump the same (full) height no matter how shortly I tap SPACE. It would be really useful if the skill worked like it claimed, because sometimes I just want to make a short hop instead of a moon jump.

In the previous patch, I was content to grab just 1m of extended jump and the ledge climb. It’s a pity that it’s “all or nothing” now with the way the skills are bundled.


Bug when exiting menu, left mouse button is held down and my tool keeps swinging. Recorded 3 ways to produce the issue.

1 Like

Suggestion: Would it be possible to put the main menu and character menu as tabs, so I don’t need two separate buttons bound? Personally I use tab as inventory in games. It seems odd to me to have two menu buttons. Having a shortcut to each sub-menu is fine, but really I would prefer to just click escape, then click the character menu tab, etc.

Or maybe let me go to the character menu from my inventory as a tab?


Items not going into smart stack with shift click:

1 Like

something changed with the mouse sensitivity… 2 is now too high for me and 1 is too low. Can we get more fine-grained control for this?

1 Like

shift clicking a larger smart stack splits it in inventory

weird lighting issue