Release 197 - Report issues here

Fantastic !!!

The thought of grinding … just gave me an instant headache !

1 Like

From what I’ve read, the grind is worse than it was in beta, so prepare… Probably tried to extend length of game by making resources and XP scarcer.

1 Like

the mayor drops in XP is only in hunting (because of the mechanic that XP by kills are calculated by the damage you have done, not to each one in full like before) and because of the circumstance that you cant get so high mats on the lower worlds and surviving on the higher ones is way tougher then before, which leads to the need for atmospheric protection and also good combat skills if you want to roam on the surface. But yes, leveling takes longer, which is not overall a bad thing (but enough off topic: There are other threads which discuss this matters :wink: )

1 Like

So, got the bomb mastery 1/5 and epic bomb mastery but doesn’t seem to be affecting silver bombs for me. It is showing bomb damage in character profile under combat and effect though. It took around 5+ bombs to destroy blocks on serpensarinde but my calcs (may be wrong, but still something wrong with display) should only be 4. Initially had 171% total bonus damage for said calcs to destroy in 4 bombs but wasn’t working so moved it around and hoped but nothing shrug.

I tried to craft, several times, a Warp Augment using a Workbench, but the “Journal Pin tip” never check-up…
Is this something I’m doing wrong or is it a bug? Thanks

I always have, constantly, unplayable connections.
I live in Portugal - Europe and I have no internet access problems with other games that I play. Why is this happening?

1 Like

I logged out last night as the connection issues were driving me nuts, Thing was my wife was sat beside also playing and she had none

If this already has been reported, I’m sorry, i didn’t read 500+ posts. :joy: (Amazing job @ everyone reporting.)

Using a transform Chisel doesn’t give any xp.
But it should, even more.
These things are expensive and difficult to make.

1 Like

I took fall damage while stationary until death, after trying to work away some XP debt from drowning w/ my head above water. :grimacing:

When chatting, if your word ends on E and press Enter it will open the inventory - This is with continous chatting turned off.

1 Like

Jumping out of water onto a sloped block resulted in fall damage and instant death underwater.

Occasionally hitting enter in chat will just constantly add extra lines. No matter what I do, exiting and re-opening the chat window, deleting the message, the enter button just adds lines.

I haven’t figured out how to reproduce it yet, but i thought I would just leave it here as it seems to happen quite often. Anyone else experienced this?

Cant see if this is anywhere else, or just a part of one of the other mentioned shop stand bugs, but some items seem to have their price become ten times as much when you enter the shop stand. If you look at the stand from the outside the price is shown as should be, as well as when looking at the item price in the shop stand. Stands i have noticed this on are Fibrous Leaf and Sap stands at the Sparta shop at the portal seekers Hub on Biitula. Perhaps why it is saying you have not got enough coin for other things, but in these stands the price can be seen to change.

The travel through warps feats are too easy to cheese, IMO (you can get them all in ~15 mins…)

Also, completing that many warps legitimately is a huge amount of work (relative to the other feats in that section)—could probably use some tuning regardless!

1 Like

Looks like there has been a few reports on this. We may have a fix for the issue.

Thanks for the video, I’ve added it to the bug database.

That’s quite a few reports of characters receiving damage walking over chiselled / sloped blocks. I believe we may have a fix for these.

I’ll list the tasks here for you:

  • Offer Tools for sale in a Shop Stand
  • Offer Weapons for sale in a Shop Stand
  • Offer Equipment for sale in a Shop Stand
  • Sell Tools in a Shop Stand
  • Sell Weapons in a Shop Stand
  • Sell Equipment in a Shop Stand

With the list above, do you remember which ones were problematic?

Okay, it’s definitely a weird issue, so I’ve added it to the bug database.

Is it occurring with any particular signs or just the ones created by you?

Can you provide screenshots showing the plot layout of your settlements if possible?

Also, have you seen this forum topic?

Check here to see if other players has similar setups to your own.

This should hopefully be fine with changes in the next update.

What’s the name of the affected feat?

Do you mean you’re seeing the text appear on the top right of the screen? If so, I’m not seeing this, but if you can submit a screenshot showing the issue occurring, I can add it to the database.

Does this area contains one of your beacons for it to be tracked?

Looks like neither of those objectives are working. Thanks for the reports, I’ve added both of these to the bug database.

Oh, interesting. So you picked up an item and tried adding it to the atlas before it crashed? The engineer who the bug was assigned to would like to send you his thanks and can now go about fixing it.

That’s quite a lot of notifications. How many times did it happen to you?

Thanks for giving your input, we’ll give this a go to see if we get the same issue.

This should be fixed in the next update.

I’ve mentioned this to a few players early on in this forum topic, but did you change your Chunk Download Rate and Chunk Cache Size settings as described here?

If there are still problems, post your results there.

What do you mean by transform chisel? Also, are you chiselling within your beacons, or outside of them?

I can’t reproduce this, even after turning off Continuous Chatting. Did you reconfigure your Control settings at any point?

Do you mean that the text you entered appears twice, or that there’s a blank line every time?

It’s probably likely to be related to the other Shop Stand bugs, but you can submit some screenshots so that we can check if this is the case.

Are you referring to the Feats in the column second from the right?


1 Like

I havent reconfigured my controls no, I mean - my control scheme is from back in beta as well, so maybe that has got something to do with it ?

I’ve seen some streamers having different radial controls than I do by default.

I do type pretty fast and hit enter pretty much right after I type out my words.
Ah yeah, testing this, if I type E and then enter relatively slowly after it doesnt cause any issues, but typing E and then pressing Enter just as I pressed E causes the menu to pop up.

I mean that hitting enter adds a new empty line below the first, and just keeps going.

I’m chiselling within my own beacons.

I’m referring to the forge boon for chisels that allows you to change the block type.
From metamorphic bricks to sedimentary bricks for example.
Once that boon is forged on a chisel, using that chisel doesn’t reward xp anymore.
Or: The act of changing a blocks type is not rewarding any xp right now.
But I think it should. It’s an extra layer of work you can put into building.

Maybe the developers concern was that it can be abused because the block is not “used up” (like in regular chiseling) but you can cycle indefinitely on the same block until your chisel breaks.
Thats totally reasonable, but i still think it should reward xp on first use.
Like you only get xp the first time when you break and place the same block repeatedly.

1 Like

Sorry didn’t notice that before. I haven’t changed any of the settings yet but ill tweak them this evening to see if there is any improvement.

From your erlier reply I understood it as I should be able to manually track a settlement without owning a beacon in it (trying to find alternatives to the “Locations” tab since it is way to limited to track all the settlements and other features you might want to keep track of).