ReShade guide (reduce agressive colors saturation)

What’s Reshade?
Reshade is a client-side post-processing injector.
The main purpose is to change the way games render on screen. Without touching any original files.
It’s mostly used by people who have trouble with sensivity or color perception. And of course by those who want to change the color mood of a game. For more information about this open-source software, visit their website.

Why in Boundless?
Some planets have very agressive colors, and there is not options atm to change them within game settings.
Staying hours on a planet like Gloviathosa can hurt your eyes and give you some headache.
Here is a sample with the grass switched to a more soft color on this planet.

1-Download the exe form the official website and Launch the setup, select Boundless.exe located in your steam/common folder.

2-Select OpenGL as the rendering API (should work on any setup). Download shader from the online collection, the ones which interest us is HSLShift.fx

3-Edit the settings:
Effects Path should point towards “Boundless\reshade-shaders\Shaders”
Textures Path should point towards “Boundless\reshade-shaders\Textures”

4-Close the install window.

1-Launch Boundless. Reshade information banner should display on the game splash screen.

2-Any time press shift+F2 to show Reshade overlay menu and active/disable any costum shaders.
From here you can save new settings (for each planet if you wish) and load them.

3-play with the options of the shader to obtain the desired result.


I’m going to enjoy tinkering with this, had no idea it existed. Thanks!

1 Like

You’re awesome, worlds like Alcyon burn my eyes so I avoid them at all costs. This is going to help so much!

1 Like

omg can this disable the lenseflare?


It doesn’t touch any part of the code (for obvious reasons). Wich mean you can reduce it by playing with color/gradients detection but never remove it completely.

I didn’t search in depth how Boundless display flare. But I am very annoyed by it too.
Could be the next target to improve my comfort :face_with_monocle:

we would worship u as a god for a lensflare fix


Disabling lens flare is pretty easy.
Just go to Boundless/assets/archetypes/posteffectsettings.json and set lensFlareDisabled to true.

You may also want to set lensGlowDisabled to true, as well as godRaysDisabled (up to your personal taste)

I think it looks odd, but each to their own :stuck_out_tongue:


legend. thank you. the original colours and saturation in Boundless are horrible. Will 100% run this.


Oh that’s so much better on the eyes, thank you! (I did lensFlareDisabled & lensGlowDisabled)



Every other game I play I run a reshade. Why have I not reshaded Boundless. You are the champion we were searching for.


Every time I install this it will hang Boundless at launch, before it’s even changed to full-screen. Any ideas? I pared it down to just OpenGL & HSL but still it hangs. (“Not responding” in Win 7 parlance.)

Can you make sure that both your game executable and the reshade executable are launching with admin privileges?

1 Like

Will do, ta. Come to think of it I may have been launching from a Steam URL shortcut so I’ll check that.