Sanctum Portal Issues

I have wasted so much coin the last few days on sanctum portals that don’t finish opening. It just gets to almost open and then sits there, doing nothing and I have to leave then go back and start again. It may or may not open the second time. Anyone else having issues with this? Is there something I can do to stop it?

I’m pretty sure I read that the coin isn’t spent until you use the gate, but I only checked once.


Well if that’s true then it’s whatever. Lol. But it is still annoying. I assumed the coin was used when you chose to open the portal but I guess I never really paid attention. It’s not so much the coin waste that bugs me as the time waste ON TOP of the coin waste.

1 Like

If using warp conduits outside of sanctum coin is taken right away. Inside sanctum coin is taken when you step through the portal


that’s true - that’s why I prefer using sanctum than warp

warp eats coin in advance no matter if it opens later or not
sanctum portal only takes coin after you land on the other side

Good to know these things. I suppose it’s not that big of a deal then but as I said it’s still a little annoying.

1 Like

Undoubtedly annoying!

Another “make this less annoying” tip I’ve seen but not tested is that you can walk down the ramp to reset the portal.


Yes, I had this same trouble with Gyosha myself several times early this morning - also had something happen I hadn’t seen before right around the same time, got stuck on the “Paka logged in” part of the startup, even had a cursor I could move around pop up over it but didn’t go to Sanctum.

1 Like

Hmm. I might have to pay attention, but now that I think about it, it may be only Gyosha that it happens on.

With a trick to reset portals from @HOST


You can also just run down to the end of the starting tunnel in the sanctum and then come back and it works fine the second time (or has for me every time doing that)


I have found that this happens to me. But I have also discovered that if i run back to the stairs and down them and then back up, my portal will load.

For some reason I have a proximity issue that is solved by walking away and back.

Have you tried this?

Some of the previously reported issues were to do with Creative and Sovereign worlds. However, you’re reporting that it’s happening on one of the normal survival worlds as well. Are you warping to a beacon or a saved location?

idk if this is relevant but ehhh just restared game 5x cuz world stopped loading, no portal could be opened, not to home beacon or anywhere else. even already open portals couldnt load up
just quit playing cuz i cant get to any world

1 Like

@vdragon I just had this happen again opening a portal in the sanctum to my home beacon on Lasaina. I sent a game log just now at Sunday, October 4, 2020 8:19 AMTZ


I am sorry, I did not see this until now. It is happening when I am trying to move between my beacons on Gyosha and my sovereign, most often. But that is what I have been doing the most lately because I have not reclaimed my Gyosha beacon just yet. But some of the suggestions here worked, like running to the edge of the tunnel in the sanctum seems to kind of jumpstart the portal so it finishes opening. If that doesn’t work then running to the end resets it.

me too, porting from anywhere to my home beacon on imoco.

this works yes but it cost time and is really annoying

I have the same problem with warping in the sanctum to Imoco, it makes no different on what place i start the port

to my home beacon

1 Like

Thanks @Soju-VB for the game log.

For anyone else still experiencing this, could you submit more recent game logs again if possible? That way, we can have newer information to work with.

problem is still not solved

port from Tana VII to my home beacon on Imoco

portal stopped opening at 99%…

most time the problem is if you go from a Sovereign worlds to any other, but often from perma to perma world too

@vdragon i send you a gamelog via pm. i closed the game after the portal had the problem again

1 Like

To reopen the portal quicker, you can go down the ramp to where the tutorial started, and it will close. This doesn’t solve the overall problem, but it helps move on when it does happen.