Sanctum Portal Issues

With a trick to reset portals from @HOST


You can also just run down to the end of the starting tunnel in the sanctum and then come back and it works fine the second time (or has for me every time doing that)


I have found that this happens to me. But I have also discovered that if i run back to the stairs and down them and then back up, my portal will load.

For some reason I have a proximity issue that is solved by walking away and back.

Have you tried this?

Some of the previously reported issues were to do with Creative and Sovereign worlds. However, you’re reporting that it’s happening on one of the normal survival worlds as well. Are you warping to a beacon or a saved location?

idk if this is relevant but ehhh just restared game 5x cuz world stopped loading, no portal could be opened, not to home beacon or anywhere else. even already open portals couldnt load up
just quit playing cuz i cant get to any world

1 Like

@vdragon I just had this happen again opening a portal in the sanctum to my home beacon on Lasaina. I sent a game log just now at Sunday, October 4, 2020 8:19 AMTZ


I am sorry, I did not see this until now. It is happening when I am trying to move between my beacons on Gyosha and my sovereign, most often. But that is what I have been doing the most lately because I have not reclaimed my Gyosha beacon just yet. But some of the suggestions here worked, like running to the edge of the tunnel in the sanctum seems to kind of jumpstart the portal so it finishes opening. If that doesn’t work then running to the end resets it.

me too, porting from anywhere to my home beacon on imoco.

this works yes but it cost time and is really annoying

I have the same problem with warping in the sanctum to Imoco, it makes no different on what place i start the port

to my home beacon

1 Like

Thanks @Soju-VB for the game log.

For anyone else still experiencing this, could you submit more recent game logs again if possible? That way, we can have newer information to work with.

problem is still not solved

port from Tana VII to my home beacon on Imoco

portal stopped opening at 99%…

most time the problem is if you go from a Sovereign worlds to any other, but often from perma to perma world too

@vdragon i send you a gamelog via pm. i closed the game after the portal had the problem again

1 Like

To reopen the portal quicker, you can go down the ramp to where the tutorial started, and it will close. This doesn’t solve the overall problem, but it helps move on when it does happen.


I am actually unsure of how to send a game log.


Thanks for the game log @Saint-X.

Although the link provided above is valid, you can also use the option in-game as well:

Having said that, the link can be used if there are situations where this is not possible (for example if the game soft-locks / freezes).

1 Like

Oh gosh, I feel like an idiot now. I didn’t even look there. I just assumed the report tab was all for player related stuff. Lol. I will submit one the next time it happens…and it happens often so I am sure it will be soon.

1 Like

It happens quite often for me too. Thanks to @vdragon’s screenshot up there, I know how to report it now. I didn’t know either. :stuck_out_tongue:

1 Like

2 or 3 years ago that i need a report :joy:, thats why i never search for a function ingame, but good to know, than i will report all the portal problems, maybe more reports will help to solve the problem faster


Am also seeing this issue.

Next time I get it, I’ll send a log and post in this thread. :slight_smile:

still an issue (for me anyways) and occurs frequently.
have submitted game log.


fyi still occurring every game seesion.

1 Like