Testing 162 - Report issues here


#1

Please report all issues discovered in Testing 162 in this thread.


#2

#3

I get stuck easy at stairs. Everytime I try to walk over them I need to break them or return to Sanctum to get free


#4

Is animation of eating broken? It was ok today morning before 162 and now it stops after 2 moves of hand. If I release mouse button when animation stops, food is not consumed. I have to hold the button longer with hand frozen in front of my face - no more animation. Only after extra 2 seconds or so, food is consumed.


#5

I’ve been playing for a few hours and really like all the new stuff :grin:

Some things I encountered so far:

  • Workbench got stuck in inventory. Solved after relog.
  • Multiple orange beacon locations on my compass. Maybe some leftovers from the previous builds?
  • Objectives: “Service Mining” not working because I’m not Tier 2. I think it should not be possible to select Tier 2 objectives when the user is Tier 1.
  • Bulk Craft should be disabled when not having the Bulk Craft skill. Now it has the same animation as the 1 item crafting but doesn’t do anything.
  • Health Problems (now i know where HP stands for)… can’t eat.

Maybe some tooltip for the skills? For example, what does “Entity Info Unlock” do?
And I’m really clueless about the Tier progression. Do I need to compleet Tier 1 before I can do Tier 2 objectives. Would be nice to have some overview/progress screen.


#6

I was able to eat after holding the button down for an extended period of time (~5 second or so). I’m guessing there is a skill related to this somewhere down the line.


Testing 162: Mastery, Prediction, and Stamina!
#7

I am making stone axe’s is shown as hammer’s, Hammers is shown as axes and shovel is fine :smile:


#8


this one doesn’t work right at all: 1st and 2nd react on picked up mined blocks with any tool, last is don’t work!


#9

I’ve started on test server yesterday and I wonder how I get other quests than just mine or gatherer? Like building and fighting quests?


#10

You have to complete te first few to unlock more. As said in the update devlog


#11

Bulk Crafting for 10 isn’t working.


#12

Also, can’t eat food. Starberries or Cooked meat.


#13

It just works weirdly. Hold mouse button a few seconds longer after the animation of eating stops and you’ll consume your food.


#14

Cant use trading stands every time I try my game is crashing


#15

Gotcha thanks.


#16

Gathering plants still dont work tried with both Inky Plant & Fibrous plant


#17

Timber Craft objective asks to make 12 sticks and 24 timber pieces using Crafting Table, but it’s actually completed through hand crafting.


#18

Not a bug or technical issue - rather a balance thing.

I have just got an objective asking me to create plotters. It happens way too late in objective progression. I think it could pop up in objectives list right after placing beacon.

I need to control plots borders right upon placing beacon so I know how my base will sit in surroundings and plan it better. As an experienced players I just created plotters first thing, but new players won’t know its important to see how your plots play out.

It can also be confused for new people, as they can see plotters available to craft and nothing is said about them nor is there an objective available that would include that element of the game.


#19

Lumberjack Quest stuck at 19/20 leaves gathered with Wood Axe even after completing the objective.


#20

I find it weird that production count in objectives doesn’t update when I’m away from a machine. I was harvesting away from base having stone production in line for an objective and the count froze and updated only when I approached crafting table again.

I think it would be handy to see what stage is the objective at when I’m away doing something else.