Testing 164 - Report issues here

Please report all issues discovered in Testing 164 in this thread.

Collecting footfall from new-look beacon doesn’t work.

Tried with both my beacons.

Pics of the GUI: first before hovering over the button; then after (it does change color from green to boundless); nothing happens when clicking.

Thanks for the information, it does look like footfall is being generated, but you cannot collect coin, so we will log this bug.

My inventory got smaller. Thats okay it was way too big anyway but it only appears to be smaller. I had items in the lower rows which are gone now. But the game still remembers them. If I get wood now it goes in my inventory, but in the lower rows that are not reachable for me any more.

It seems that the inventory didn’t reallly get smaller. Only the interface has changed and I don’t see that much. Any way to fix this?

1 Like

At the moment, new players who start the game should only have 16 inventory slots, whereas existing players should have the maximum number. Your situation seems a little strange, so we’ll take a look at it. In the meantime, you can increase the space by activating the Inventory Space skills under Exploration from the Skills menu.

Just guiding my nephew through game. In Sanctum (the very beginning) when he picked up the cube, he couldn’t use it. Left click simply doesnt activate the cube.

I took over and tried myself. We had to ignore the objective to use it and move to further steps. The cube didnt work all way through sanctum objectives. It only started working when we got to Solum.

1 Like

Strange teleportations

1 Like

We listed this as a known issue, although it looks like it occurs regardless of whether players are mining or not. We’ll take a look at it.

have just noticed myself - character is moved several blocks away and such; just when walking around

You’re right, we checked it out and it does not work in the Sanctum as you stated, although it should not affect progress as it’s not technically an objective. But we will record the bug.

No, it doesn’t affect progress. Just a technical issue.

30 min video shows curent known bugs (for myself) in this version of test

**BRB screen is for 30 secs or less **

and for those who dont want to watch a 30 min video …

sections 2 of swimming to the depths (light cube) does not complete -

Section 2 of all new location/beacon quests do not complete

and there is also a no-clip bug at HUEHUEHUEHUE (pixel gate?)


Screens for you.

Here you see me cutting and taking the wood.

Here is my inventory. I also can’t access my totem now.

Thanks for checking!


I can’t activate any of the crafting objectives. I have 3/5 objectives active right now but don’t have the option to make any of the following active:

-Crafting Machine Maintenance
-Cooking Items
-Smelting Ores
-Building A Spark Source
-Crafting Warp Ammunition
-Connecting Machines To A Spark Core

after the update installed and i start up to play all my copper tool disappeared

You might need to unlock your inventory spaces. If you had too much inventory then they hide some of the things you had until you unlock the other slots in the exploration skill tree.

I can’t add leaves to Beacon Fuel. The help text says “Add Leaves or Tree Trunks to fuel the Beacon” (missing a period there also btw. I add the leaves to the slot to the left and it says “No consumable fuel items.” I try to click “ADD FUEL” anyway and it doesn’t work :frowning:

Have daily and weekly objectives been removed entirely or are they unlocked after completing X number of one-offs?

Can we no longer abandon objectives?

I’m able to with no problem. His esc -> objectives -> make sure you’re on the active tab -> click an “active” objective -> click “Deactivate objective” at the bottom (green row).