Testing 181 - Report issues here

Please report all issues discovered in Testing 181 in this thread.

The game doesn’t start.
Tried a reinstall but still no go.
Windows 10

Did you try the old restart steam, or restart your machine?

Steam restart yes.
Machine restart no.

Back in a minute :slightly_smiling_face:

Still not working.
Switched back to the release version and that’s okay.

It seems to work on the two machines I’ve tried here. Maybe a driver update is required?

Don’t forget to share your log.

Just to say, all is working for me.

Machine is up to date and the Boundless release is running fine.


Does it crash or do you get to the sanctum and the warp isn’t opening?

There is a new driver for your GPU but that shouldn’t cause this problem. Maybe you need to delete and reinstall the game?

Reinstall and a Stream restart was the first thing I did.
I think it’s not really a crash, the game just doens’t start.

After clicking play in the popup where you choose between “Play Boundless” or “Launch World Builder” nothing happens.

The log file has moved in the Testing version, the one you posted was from the live game.

Change of log locations. On Windows the log is still found in %LOCALAPPDATA%\Turbulenz\Boundless but is now simply called log.txt rather than boundless_log.txt, we also now rotate the logs so you’ll find log.txt, log.txt.1 etc with up to 4 logs kept. On Mac OSX the log path has now moved to Library/Logs/Boundless/log.txt in your users home folder. As with the Windows version the log is rotated to main the 4 most recent logs.

Only seeing boundless_log.txt.
Game is not starting so probably also not generating a log file.

Removing the remaining files after a uninstall in “\Steam\steamapps\common\Boundless” for a fresh install also did not work.

Anything else I could try?


Issue 1:

Passing special letters inside signs using Alt+NumPadNumbers https://fsymbols.com/keyboard/windows/alt-codes/list/ ocasionally crashes the game

Issue 2:

I couldn’t reproduce this.

  1. I unlocked remaining inventory slots
  2. Had only 1 crafting table (no smartstack)
  3. Placed it, it disappeared from my hand
  4. Opened crafting table and switched to inventory tab inside crafting table
  5. Same crafting table appeared in my eq.
  6. I was able to place it as many times as i wanted just by reproducing 3-5
  7. After placing crafting table and clicking inventory bug stopped working.

I broke it! I was on there for 20 minutes :stuck_out_tongue:

I was crafting rocks from stones, and I was on the crafting queue window. I clicked the next in the list just as the top one hit zero seconds left, and then it crashed :slight_smile:

I am able to bulk/mass craft without possessing any of the skills.

1 Like

And i can use all recipes without any of the recipe skills. :grin:

  1. Natural Crystal block is displayed as a full block when in a storage block.
  2. When right clicking on a grapple or slingbow when the item is in a storage block it crashes the game.
1 Like

The death penalty is very broken. With full reduction the penalty is 125% so R.I.P. my tools - all I wanted was to see the new death gui :joy:

The string is incorrect. The penalty reduction skill is working correctly but the string is reading the wrong value.