Testing 193 - Report issues here


#42

Whole stack.


#43

I logged in, just walking around.
Chunks not loaded started at 11 000 and run up over a minute or two to 189 000.

Got unplayable connection after c:a 5 min.

Logged in 3 or 4 times with same result.

No option to send log when relogged.

Next time i tried it worked fine.


#44

Logged in today, and my temporary home was gone from places and compass.

Tried to place a campfire, but it say i do not have enough plots, need 2.

I have more than that.


#45

Sorry, I assumed this was the official word because of the tip. A chisel with the block changing boon :joy:


#46

Here are a couple screenshots from one of the times it happened. It happens often after switching to/from test.
Twisted’s pyramid is really red.


This tree is all blue, but here half appears orange. The lanterns aren’t really black and the street has parts that are not consistent colour

These are in pixel gate next to Jeff’s portal hub, and down the street opposite the portal hub.


#47

As you may already be aware, we have pushed an update that should fix the following issues previously reported:

Let us know if these issues have been resolved or not.

From comparing the Testing version to the live game, it does appear that the tools can be swung faster. This may have something to do with weapons and tools being re-balanced as mentioned in the release notes, but I’ll double-check with the designers to see if this is supposed to be the case.

Thanks for the response, I’ll add this to the database.

The temporary home location is available until you place the first campfire down. With that said, did you create a new character from scratch and entered a world without placing a campfire down before quitting the game? Or if not, do you remember what you were doing prior to this moment and did you place a few plots down previously?

Was it just the log you sent or was a crash dump sent at the same time? If it’s the latter, then presumably your PC username in the log is the same as the name listed here in the forum?

This should also be fixed as part of the recent update.


#48

I just sent a log. If you need a crashdump, let me know and I will see if I can reproduce the issue.


#49

A crash dump would be very useful, so yes, submit that too if you can.


#50

I entered with my lvl 50 main.
My previous base on test server is gone, and i have all my plots back in inventory (>1200 plots).

I leaved first login without placing a campfire, just walked around and enjoyed the nice weather.

Now when i log in my temporary home spot is gone, and i can not place a campfire.

With the campfire in my hand all block are red (no other beacon near, have run long way, its same everywhere.). If i try to put campfire down i get the error message “To few plot, need 2 for campfire”.

Edit:
Started a new char, working fine.


#51

@vdragon this doesn’t seem to happen for me anymore, which I guess is a good thing… maybe the patch accidentally fixed it.
Edit: the popup after you relaunch after crashing: does this send crash dumps, or just log files. I would’ve sent whatever this sends. If you need my username to work that out, it should be crutc


#52

Some bug when started a new character.

First tutorial text.

Solum texture. Have not yet picked up totem and lightcube. It did no difference.


Game crashed when i click warp augment, to drag it to totem.

After logging in again, Solum map was ok and augment working.

Send auto crash report


#53

When you said “I leaved first login without placing a campfire”, did you mean that you left the game after discovering that you had no base and all your plots were returned to you? And in addition, you saw that you had a temporary home location entry at the time?

As you have started with a new character, let us know if you get the issue again.

Yes, both crash dumps and log files will be sent if you select the option to submit them.

Some of the crash dumps you’ve submitted does seem to be related to the other reported issues in this forum topic, so they may well be fixed. There were however a couple of crash dumps submitted that were of interest. I think we have found the crash dump that appears to match the issue when you used a chisel with a boon applied. The other crash dump appears to suggest you were shooting something before the application terminated. Do you remember anything about that?

We’ll make a note about the text issues.

I can’t get the same situation as you in the screenshot. Did this occur every time you created a new character?

We’ve received the crash dump and have added it to the bug database.


#54

I don’t… By shooting I assume you mean slingbows, and I don’t think I did ever crash after using a slingbow, so I’m not sure what that would be from. It’s possible I accidentally sent a dump after doing some tinkering and crashing and I just happened to be shooting something? Anyway, I don’t remember :thinking:


#55

It was a while since i was on test, so i was aware that my base was gone. I just run around and look at the new weather effects first time i log in. And yes, i had a temporary home then, it was gone second time i log in.

I remember that i had a spot in places that was called home, i put it on compass and follow it. It was a spot on the border to steampunk city, far away from my landing site. I have newer saved a spot there, Checked on live, i do not have it there, so it was not an old spot.

I tried a few new char, got 2 crashes when entering sanctum with new chars after deleting old one. Send both auto crash reports.

Else it worked fine.


#56

Using the character that cannot place a campfire down, can you show a screenshot that displays the number of plots you have left?

Thanks for the crash dumps, we’ve added these to the bug database.


#57


#58

That looks like you have used all the plots. What does your Beacon list look like?


#59

Sorry, i read it as i had 1287 left of 1287…

Just checked and all my beacons are on live server.

Edit:
It look like used plots was copied from live server to.


#60

@vdragon I finally seem to have figured out the item switching glitch I spoke about where hitting the slot numbers did nothing. It seems that you are unable to switch to a slot with no item in your primary hand (in my example I have both hands switching at the same time).
(I only testing this on the testing client, but am quite sure the bug also exists on live.)


(you can see at the top which keys im hitting, with 101 meaning the 1 key, 102 meaning 2 etc…)

EDIT: here’s another thing, colour indexes seem to be acting up when using a block change chisel or breaking a block. Specifically here a refined metamorphic block at the hive with colour index 166.


#61

I’ve had a couple interesting crashes on the hunting server, not sure if this is the best place to put it, but anyways:
I’ve been building portals and with trial and error having to re-size them.
just about every time I do, I forget to take out the portal token and/or oort shards.
the first time I broke the portal to resize it, the game froze right away and crashed.

the second time I just added a couple portal conduits to the top of a 2x3 setup and I continued on my business, but the portal token ended up on top of the conduits which I later saw and picked up, the moment I picked it up I froze and crashed.

So I’m guessing the moment of crash was when I was picking up the portal token in (what seems like) both situations.