Testing 193 - Report issues here


#103

after building my first workbench - before crafting anything in it and still way off getting spark core and other machines:


#104

have you perhaps done any furnace work? I know there was an issue previously that spark (/heat) used in a furnace could count towards the total spark used achievements, possibly hand crafting counts as a machine here?


#105

something definitely counts towards that


#106

sure, I fried some ores


#107

Look at recipes and resources in your knowledge and search for iron bar, if it says it needs spark it means they did not fixed it yet. It was reported when patch 192 came out. So when you burn some ores it will count like you used spark.


#108

testing server has been down two times in last half an hour for short periods of time (reconnecting impossible within first 5-10 minutes after crash)
is it typical for testing?


#109

several hours later it says i can’t join cause I’m still in the world and I should try to connect later
is it on my side or is testing down?


#110

the server hit an issue where it lost the planet-map data (this cant occur any more in the dev version, but testing/live still have the issue).

for now I force copied data from another of the testing worlds just to get the server running again when it auto-restarts next time, though planet maps will all be wrong now :stuck_out_tongue:


#111

still can’t log in - getting the same message about my character being in the world (try in a few minutes and so on)

anything in particular I should do? clearing cache or something?


#112

Clearing cache might help, as planet maps are cached afaik… That could be causing issues


#113

done - restarted steam and still the same - any other ideas?


#114

I guess you’ll have to wait for a Dev response on this one :confused:


#115

sorry, I didn’t realise I had to actually manually restart the server (it had failed to restart automatically too many times so the auto-restart was aborted).

it is up again now


#116

no worries I am testing live server now - I can be back live on testing later (pun intended)

I like the new sky in testing :sunglasses:


#117

I think Solum has gone down again? or maybe the issue never went away, idk :stuck_out_tongue:


Role Call Test/Live
#118

Is it still down?

Edit: It looks that way. We’ll look into the issue.


#119