Testing 194 - Report issues here

Point taken, but I did some exploring and it feels like there are far fewer resources in general in caves, and possibly more on the surface, like on the sides of mountains.
I still am yet to find anything other than basic metals in the caves of Vulpto

Looks like it’s not currently possible to pin feats (rt-click doesn’t work for this).

Yes, if I navigate manually to the completed objectives, everything is display correctly.

You still see the axe on screen, it shows the hammer being selected in the ui AND it takes ages for the axe to cut down the tree.

Yeah I did send the crash dump. Also I think it was related to the meteors s I got close to them the game crashed. sevral times

when it come to the starving I think the UI text size needs to be bigger for more important message like the DMG and debuffs that are right now smaller than the healing text size. I think it’s better if it was the reverse as I know, when and how much I heal but I don’t know when I take DMG or how much of it. To make it more visible, it will help to make the text for dmg and debuffs bigger. then i will know when something happens to me. maybe placed the text in closer to the players Peripheral vision, that will help especially when you use bigger screen like me.

I’m on lvl 50+ anything, but 40k Xp on Level 50 are 20% of your Level, each time you die… and man i die a lot now… Most of Starvation, and loosing 2 Days worth of Progress, cause you don’t have enough steaks to live your Bougeoiristik Life of Starving after half a day… Meh, you Guys have a Sadistic Sense for Dying Mali xD

1 Like

infinite light from light cube just shake once and move hand to a empty slot

Also switching items dont register aat times useing alt+middlemose scroll

Cant log in. Been stuck at this screen when trying to load the game for a day now. rebooted machine and updated steam. still cant get in.

I have passed your comments onto the person in change of this. I’m not sure if there are plans to update this on the testing branch quickly, as it would require some migration, but we’ll try and make sure this isn’t a problem on the live game.

Some feats, or all feats? @Kirinvar couldn’t pin any of the General feats, but can pin Timed feats as explained in post #18.

In reply to your previous post, I have tried it with new and existing characters, where I still have not been able to reproduce it. But you have provided screenshots showing the issue occurring, which is good enough for visual proof.

Okay, I have managed to reproduce eventually, I guess there’s a certain knack to it, as I can’t do it every time. It’s been added to the database.

Thanks, we take a look at it.

I’ve passed your comments onto the relevant person.

I checked this for you and can confirm that it’s currently working as expected if you’re losing 20% of XP. If you like, you can read up on @james’ response to this by going to the Testing 194 release notes forum topic. His comments can be found at post #215 over there.

I think that’s likely related to the issue reported by @Takritimous in post #41.

Seems okay for me so far. How often are you seeing this and have you made any changes to your keyboard and mouse settings?

Is it still happening? If so, please share a game log just after you see this message in game. Also, is this the first time you’ve tried logging into the testing version after it was updated?

Thanks, hopefully there is no issue and I’m just unlucky :stuck_out_tongue_closed_eyes:

VDragon Here is the log


I logged in with my crafter and was waiting on some forge blocks to craft to try them out and decided to change chars over to my miner and got that error ever since

Small typo: “One of your beacon’s has expired” should be “One of your beacons has expired”


I have not made any changes and it seems to be connected to the light problem, and when items break in a smart stack it does not continue the stack. I think it’s all connected somehow :slight_smile:

Shop stands show the wrong amount spent after using, but it takes the right amount of C for each purchase. Screenshots are in order:







When building, at least when i was laying stones, if i have smart stacked items in hand i have to switch to another item and then back to the stones for another stack of 100 to be in my hand.

1 Like

Thanks for the log, a bug has been added to the database for someone to look into.

Oh Phil, I was kind of hoping a screenshot would be included. Luckily, one of my characters had an expired beacon, so I was able to check it straight away and add it to the bug database.

Not sure if the light issue has anything to do with it, but we do have a fix for that.

This was reported in the previous testing release, but there’s no fix for this yet.

Oh, no images shown here without the need to click on them?

Regardless, thanks for the report. I’ve added to the issue to the bug database.

Heh, sorry - I’m never quick enough with Print Screen for this kind of thing. I’ve noticed an issue with switching between items that shows a change in what’s in your hand, but still acts like the last thing that was in your hand - desperately trying to repro it to prove it, but it’s intermittent.

eg, hit dirt with shovel, then switch to hammer; hit rock, but it’s still acting like a shovel. Switch back, then forward again and it corrects it. Will upload a screenshot if I can repro it and get a pic in time :slight_smile:

Some shot on different flames at my beacon

1 Like

Are those from the update we just pushed ( ? It should have been fixed in that.

No, it was before the patch.

The early objectives “If you build it, they will come” (In last screenshot above.)feels a little unbalanced.

The first 2 part are easy to do (torches and doors), the third, storage block, need glue which need spark to make.
Maybe let the storage part be a own objective on higher level.