Testing 194 - Report issues here

The Amount of Xp you loose on Death now is too extreme imo… i lost 40k to a spitter cause i idled at a Machine O_o.
I think it shouldn’t be more than 1-5% and a daily max of 50% or something (Or maybe go the WoW Spirit Healer Way, XP Penalties are shii… not cool)

1 Like

Question: Since the Portal Building is now a skill in the game, can somebody with the skill open one in my beacon (of cause only with permission) and leave it to me to fuel it beyond the opening? … Or do we have to skill the Portal Epic to be able to maintain the portal in the future?

PS: Oups, I had hit the wrong post (was ment for the announcement post ^^), but I’ll see if I get an answer here before making any new posts to the other thread ^^


So I have a huge problem with testing, in Dying all the time. this because when I have no sound I don’t notice that im starving. I think there need to be more visual cues for the starving.

1 Like

Starvinng gives you a status effect, which pops up by your health bar, and gives you that little flash in the middle of your screen.
Additionally your health decreases regularly, which shows little red flashes. I think it’s fairly noticeable honestly.
What would you suggest to make that better? :stuck_out_tongue_winking_eye:

1 Like

make the red flashes stronger towards the end before you die so you have time to act

okay by the way there is no little fashes and what i can see when im starving. the dmg in the center above the HP bar and then i see the logg to the right.

i think my 32" screen is one part of the problem too and i like to have the ui small.

By flashes I mean on your health bar when the health goes down there is a short red flash. It always catches my attention when my health is decreasing

Added to the bug database.

Does this occur with all mined blocks near lava? If not, what are the coordinates of the location shown in the screenshot?

I’ve asked around about this and the answer is that you won’t get it with existing characters.

Did you have the option to submit a crash dump upon a game restart? Also, what are the coordinates of that particular beacon?

Is this happening on the Inventory GUI menu itself, or when interacting with Storage as explained in the following post?

Thanks for illustrating this with screenshots, I’ll add this to the bug database.

What do you mean by “max +to all stats”?

Can you illustrate this with a screenshot?

This has been reported a few times on the Release 192 forum issues topic and is currently in the database, but there’s no fix for this just yet.

This is probably left over from the previous tutorial, where you are give two plots in order to place down a Campfire, so I’ll add this to the database.

For your follow-up edit, you can only get plots by remembering to collect them from the exchange, rather than them being automatically awarded.

Was this after the skill reset message you saw after the testing branch was updated?

It’s bee added to the bug database.

Thanks for the feedback. I’ll add a note to the database for someone to further balance this where necessary.

I can’t reproduce this, but you’ve provided a screenshot, so I’ll add it to the bug database anyway. Was it only occurring with that particular objective.

Is this happening with all your characters or only some of them?

Right, so the second buff is increasing, but then decreases afterwards. Could you hover the mouse pointer over the boons and buffs and list the names so that we can check it on our end?

Are you referring to this part?

In which case, the names definitely need updating, so I’ll add this to the database.

So the game shows the hammer on screen but it has the characteristics of an axe? I’m having a bit of trouble pulling this off, as shown in the screenshot below:

Using the mouse wheel, you can see that I managed to select the hammer, but the axe remains on screen. How are you getting the situation that you saw?

Hmmm. Well, it makes a sound when trying to chisel a block that cannot be chiselled any further, but other than that, you’re right, it makes no sound at all, so I’ll add it to the bug database.

It’s that long-standing issue where standing very close to something and interacting with it causes the camera to go inside the character. Nevertheless, I’ll include your report into the bug database.

The copies of the worlds on the testing branch are a little older compared to what’s on the live game. Just to check, the distribution is fine for you on live?

If you can include a screenshot, that would be great.

From comparing this to the live game, it does seem brighter, so I’ve added this to the bug database.

The majority of game functionality won’t work from within the sanctum, so you’ll have to step on onto a world for it to work.

Thanks for the reports and screenshots, I’ve added these to the bug database.

What level is your character at?

I don’t know if someone has already answered your question, but in case it hasn’t, you can add Oort Shards even if you don’t have the skill. But the skill itself is required if you need to open new portals (or reopening existing ones).

Out of interest @virresss , although you have said that you like to keep it small, is it more noticeable when you increase the Interface Scale?

1 Like

The rightmost choice for stats which increases all by +2 per level with max levels into it.

From live:

This one is no longer anywhere to be found on testing (or I’m jut blind :eyeglasses: ):

This happened with every single forge craft I did (a couple dozen of different mats with different base items). Crafting anything with more than one boon has this effect.

Thank you. On live the background glow that fades in and out isn’t there at all - and it really hurts my eyes in a short period of time. I tried to look for a graphics setting to turn it off too but couldn’t find one?

as far as I could tell, yes.

yep :slight_smile:

<3 (because just <3 isn’t enough!)

Mixer crafting - even though I have made a mixer and used it to make some alloy the feat is still not recognising the mixer being acquired, I have tried breaking it down and rebuilding it but still the same. The same happened with the extractor but after I broke it down and replaced it the feat completed.

This is also happening with the spark core feat - It’s not recognising the core has been placed and linked to a machine.

No, very time. Completed this one just for you. :smile:
Have you tried to reproduce it with a new character with no other completed objectives or with one where the completed objectives already need scrollbar? And you have to be fast enough with pressing J so that you get directly send to the completed objectives tab.

Yes, with all feats (except dailies and weeklies) and all characters (the 2 copies as well as the one i created on the test server).

That’s exactly what i meant! Maybe i worded it unnecessarily complicated.

The effect is flickering in red, green and blue. Quite hard to capture in a single frame.

The live server is wokring fine, when i move around the caves, i see plenty of ores and so on, on test server i only see many remnant tech device, many small fossil, copper, some iron and rarely coal.

Live server

Test server

these pic as been took somewhere with no density(population) around it.

I don’t know what is up with it, but there is something wrong.

1 Like

The coordinates of the beacon are [660, 61, -912]
The smart stack splitting happens when interacting with storage like you said.

I made a video of the starving problems I have. I went out and try to test it and as soon I tested it I missed the message and I even miss the dmg for 30 seconds. also, keep in mind that I don’t have the sounds enabled so its just about the visual cues. and then I did it again directly after the first try. I mean its a building and mining game. most players will mine and watch series and videos at the same time so you cant have sound on at all time.

okay so I also went out and test the different UI scales (not in the video) and sure it helps a lot with th125% on my screen but would I really want that size? and then I went back to 100% and now it’s hard for me to be objective anymore as I seem to look at the stamina bar way too often and seem to see it all the time. but is that what the game is supposed to be. I think like the visual indication of boons and debuffs need to be an on-screen effect like the weather VFX Art: Weather VFX Update [Gif heavy!] and that because I don’t really notice the Boon or debuff it’s actually the dmg I see first and then I look for the boon. for the time being increase the text size for the boons to the same size as the healing text would help a lot.

1 Like

I do agree that something seems a bit off with resource distribution on these servers, maybe just in the caves?
In caves on Solum I was only really able to find copper in any substantial amount, and on Vulpto it was just copper and iron, I found no precious metals.
This seemed a bit off to me, unless it is some preparation for higher tier worlds? Regardless I think some balancing is needed there

If we are talking about the resource distribution on testing then there definitely seems to be something not quite right. It’s great for getting a new character up the ladder although coal is pretty scarce.

You mean the Attributes Bonus?


Thanks for the screenshot. I’ll add a note to the database for someone to look at.

Thanks for the update, I’ll add this to the bug database.

I think we have a fix for this.

I’ll add this to the bug database.

I couldn’t find this on the Feats tab, but perhaps you meant objective, as that’s where I found it. I’ve added it to the bug database.

So this occurs only if you press the J key quickly enough, as otherwise it should display correctly?

Thanks for confirmation, we’ll look into this.

So just to double check, if I switch the hammer, the axe doesn’t automatically have the hammer’s characteristics, as that would mean it would take ages for the axe to cut down the tree trunk block. It just shows the hammer being selected on screen but the axe is still being used and behaves like an axe normally does. Have I understood it correctly?

Thanks for the screenshot, there’s definitely an issue with the particle effect, so this has been added to the bug database.

Because the copies of the worlds on testing are older compared to on the live game, the location of resources won’t be mimicked exactly.

Thanks for the information, we have the crash dumps that you sent, so a bug has been added to the database.

It’s a longer than expected video, but here are my observations:

  • I’ve noticed that you had a crash around the 4:40 mark, did you have the option to submit a crash dump after restarting the game?
  • At 5:38, the word STARVING does appear at the bottom of the screen. If I understand what you are saying in the video, you felt that it was easy to miss and hence the reason why you suggested that the word should appear a bit more central as shown from 9:00?

I can pass your feedback onto the UI designer to look at for consideration.

My bad, yes it is objective :blush: