Release 146 - Report issues here

Please report all issues discovered in Release 146 in this thread.

1 Like

My interact setting have been bugged.
I use mainly the mouse and had set interact (E) to my middle mouse button, and it worked fine.

Now after update i cant close menus with it.
It is ok to interact and get up menus, but i can not close it with button anymore, have to press “e” or “esc” to close.

Have tried to rebind interact again, but still do not work to close menus.

Maybe put in a close-icon in the windows.

And i cant still get rid of left mouse button from interact from left hand, putting anything i have in left hand down everywhere when i walk (got moving on left button).
Only positive is that if i put lightcube in left hand, i shake it all time for light. :slight_smile:

What are you interacting with when you’re encountering this problem?

As for the left mouse button issue, have you tried selecting Reset Controls To Defaults?

Problem about picking up bones…they lay and as you pick them up they are vanished. Not on inventory yup

Just happens to me and it is today. Yestarday was good.


this is happening with other smart stack items as well… I have just iron ore in my inventory, harvested some copper ore and it increased the amount of iron ore I have… no copper

Edit…it is random i just get some and missing others

I also found a bug, I cant grab a whole item stack from a smart stack, like I have 60 sedimentary stones and 60 igneous stones in one smart stack and I try to grab the igneous stones, I grab it and places to an other slot in my inventory (or to a machine crafting slot), and instead of dropping the whole 60 igneous stones to that slot, it drops only 1, the other 59 stays in the smart stack. Of course I can grab more with holding right click but thats not the same.

Oh and have the bug mentioned above I have metamorphic rocks and tried to mine some igneous, and it gave me metamorphic instead igneous. If I have a smart stack from something (like metals), it will give me the right thing, if it tries to smart stack, instead of smart stacking, it just converts to the other ingredient. Like I have titanium… if I just mine some copper… omg… be right back before u fix the bug :smiley:


Tested it:

  • if I grab something from a smart stack I cant grab a full stack by any method, I must pick one-by-one from the smart stack
  • I had a smart stack with soft coal and medium coal, I dropped the soft coal from my inventory to my workbench, after that I had only medium coal in my inventory, so I dropped some soft coal to the ground and grabbed it, and all the soft coal converted into medium coal, but after this I had a medium coal smart stack (cause I had 99+), and tried this again, I dropped some soft coal to the ground, but it only went to the smart stack as soft coal, so yes if the game tries to automatically smart stack something which one from the same category, but not the same, it will convert into that thing, but if u have a smart stack already, it just works fine
  1. Inventory, machines.
  2. Yes

Got same problem hunted for bones, got some, but when open inventory it was not there…
Picked up some old bone meal from my shelfs open inventory they was not there, and gone from shelf…

I moved my sell and buy plinths, they stacked to 2 buy plinths…sell plinth gone.

I cant move a stack out from smart stack, only 1 by 1.

Looks like the inventory throw away stuff…

this happened with trunks too…


lets see if we can exploit and duplicate gold/titanium today :slight_smile:

this happened for me too

I must say that I got copper and some other ores… all turned to be 1 type of ore.

This happened to me. But when when I broke the smart stack I got both ore out. However, the smart stack preview does not show both types of ore.

Again the bug of not being able to put a crafting table (could be also another machine) next to two other machines (here extractor and other crafting table).

Further tries:

Not possible:

This isn’t a bug but was intentionally done by the devs to avoid confusion because the machines look very similar.

Not sure if someone reported this small name bug

Items are not displaying the right size at wood storages. Same as sometimes on selling plinths.

I have the idea that this happens mostly when it have gleam on it. Because when i dont have it dont have that issue.
Same as selling plinths it happens always just with the gleam