Release 169 - Report issues here

Email the crash dump over to us at, as the gist isn’t being shown in a readable format.

I’ve corrected the link:

1 Like

Thanks @james :slight_smile:

1 Like

Whenever I get lag and have to be returned to Sanctum with any wildstock nearby I get killed before going back. Is there a way to make sure that you aren’t getting attacked because of lag while returning to Sanctum?

Just some more feedback on the new slow connection screen. I tried going to US and Australia servers tonight and I can no longer play there. With the previous release I could play on US east and west just fine and Australia felt a bit laggy (the occasional rubberbanding) - but now I get constant slow connection screens on all of these servers.

This nearly deadlocked me on Alturnik. I would get the slow connection screen constantly, making it impossible to get back to the portal to Nasharil. And from Sanctum I can only return to Alturnik - not to any other planet.

I sincerely hope this new limitation does not remain as is - it would ruin many aspects of the game for me and many other players not playing from Europe / USA.

Can you share some screen shots with the debugging enabled when you’re on the unplayable worlds?

We need details to help work out what is happening with your connection.

At least very easy to reproduce. This is with chunk download rate set to 2 mbps.



Checking the debug screens every time I can see “no websocket” consistently. You’ll notice that pings running concurrently are stable.

1 Like

Thanks for sharing the details. It’s helpful to see the pings.

Can you try setting your Chunk Rate Limit to “Very Low”?

The data you shared shows a Peak of 1.26 Mb/s which is lower than the “Low” 8 chunk/s limit estimate of 2 Mbit. This might imply that the bandwidth of your connection is the limiting issue.

Try “Very Low” and let us know if this helps.

Please share a screenshot with the debugging enabled if it happens again when on “Very Low”.

Can you also share the output from:

Hmm, so the game client crashed shortly after my previous post. Rebooted, now I can run around in Alturnik just fine.

Is the game supposed to eat up memory this quickly? Might be related.

The speedtest you wanted:

Unstable connection every few seconds. Can’t play.

CDR is at the minimum, Cache is at max.

this also just happened to me

1 Like

I have a lil bug about my settlements screen. I have one settlement shown twice, and the first one is the buggy one

I missed a plot here, but when land regenerate the torches was left.

Empty spot in sale-plinth showing prices.

1 Like

stuck in sanctum floor

that’s because the torch is actually in the plot “above” the one that regenerated, and so was protected. Yes, in terms of “rendering” the torch mesh is offset down onto the slope making it look like its in the plot below, but the block itself that represents the torch is in the plot above.

1 Like

From my experience that happens when you have portal to other planet in settlement. It gets registered in both planets.

You right, i should have checked that one before i wrote it…:blush:

Thanks for the information, tagging @james so that he can see the replies

This may depend on whether you’ve set other options quite high, such as the Draw Distance.

Thanks for the screenshots, we’ll log a bug. Can you remember doing anything unusual with your settlement for this to happen?

We should have a fix for this in the next update.

For my new build in Andooweem, I didn’t fully load my beacon when I first started it. I Placed like 2 logs in there and I got up to like 15 weeks for it. Today, I tried to top it up to max it out, I can’t seem to top it out. I have probably put in close to 20 trunks now and it never got higher than 17weeks something. Its still taking trunks but its not going any higher and the bar isn’t going any further. So, I am not sure whats going on with it. Thought I’d post here as a possible bug.

It’s a bug. Currently. you may not be able to fill it completely if there is still a substantial amount of fuel left.