Release 190 - Report issue here


#121

I have the same issue when planning out Yggsdrasil. I ended up doing a branching out system rather than the standard “floors” design for vertical building. So, I agree that maybe there should be some accounting for that, but I wouldn’t call it a bug, so to speak.


#122

I call it a bug because it is. I used to be able to place items in my house and never hit any limit or any warnings of limits. I know so because I used to have a LOT more items and removed them a couple months ago. Today I went and tried to place some back and received the error.

So if it was something the “added” in recent patches then I’d like a developer to say so and what they can do to adjust the setting. Otherwise because it is something I cannot do now and used to be able to I can only list it as a bug.


#123

Fair enough. I was talking about my experiences when I said I wouldn’t call those a bug. Sorry if I wasn’t clear.


#124

It was a purposeful addition (Though I do feel like it should be recording vertical segments separately which would allow more to be placed in a single chunk as long as at different y levels etc).

It is mostly a client-side performance consideration yes, and whilst it may be strict right now, it can easily be lifted to a higher value.

It is effectively, to stop people making a big block of 100,000 complex mesh blocks that would grind everyones computer to a halt when they get close.


Thinking about buying, 2-3 questions tho
Thinking about buying, 2-3 questions tho
#125

I made a new character and completed all objectives but my Taskmaster feat only shows 98/100 objectives completed. My other characters have 100/100 with several uncompleted objectives. Not sure what changed or if I just went through them too quickly now that I learned the ropes.


#126

ever since update my stacks bug out sometimes and i need to reset


#127

Selling air? Hmm…

Cannot select, buy or move items inside. :c


#128

Mob can see us inside build still even it should not be able to


#129

I was able to recreate my issue stated earlier and here is my screen shot as promised.

I just walked through the portal and gained the death debuff (weakness) and my grapple I am confirming broke and I could not reel in with ‘r.’

My only proof would be my well fed buff (30 minutes) is half empty so I clearly did not die here. I can only assume this has something to do with lag? I noticed this time around red sparkles in the center of my screen. (normally when you get a debuff the slight effect happens)


#130

Thanks for the report, I’ve added this to the bug database.

Good to hear. But be sure to use the Latency Graph if it happens again.

Any opinions on this @lucadeltodecso?

I know you have the name of the location on the top of the provided screenshot, but if you can provide the approximate coordinates for this, I can go and take a look to see if I can get this to occur.

You can also drag and drop images into your replies here as well. It looks like you have a similar issue to @loushou, which we do have a fix for, as @lucadeltodecso mentioned.

I’ve not encountered this issue myself, but another player has mentioned this once before, so I’ll add your report to the bug database.

We do have a fix for the decorative gem issue, but you’ll be pleased to hear that the dirt (or soil blocks if that’s what you meant) will remain unaffected in all their wonky glory.

Did you die during the countdown when this happened, or before the trade actually occurred?

Could you post more details about what objectives were completed between the characters you’ve used?

Can you provide more detail on this?

Items will only appear if the owner of the Shop Stand has set a price for them. Can you check the Price List to see if there’s a price for the item?

Creatures can sense players. However, even though it looks like they still appear as red dots on the compass, they will stop trying to attack after a while, but will go into a prowl mode.

This time you walked through the portal instead of using your grapple tool to go through it? Did this only occur with a particular portal, or any portal? If it was a particular portal, what are its coordinates?

Looking at the screenshot, it looks like you have the negative status effect (which is shown as a purple skull icon).


#131

dont know location but it happens after portal travels i think next time i try get location but i dont think it related


#132

i think its solved i worn out my right clicker thank you devs :wink:


#133

This time I just walked through I was not trying to re-create the portal issue here. I do not believe it is a specific portal as I got this once going through a different portal before. I believe it has something to do with lag, because when I went through I was experiencing a slight connection problem. When I connected (I notice the world is really foggy when you are lagging and connect to it via portal and the fog instantly clears when the world is fully loaded) it took a few seconds for the fog to disappear but I seemed to be still experiencing small lag. This death debuff that I have (purple skull) didnt seem to last for as long as it normally does upon death, could it be confusing itself with the interstellar stasis?

And I did check he was selling experience bread but the loaf inside was persisting that could be why I was having the error. It’s odd I can see it though I am not connected to the plot and I couldnt really grab it either.


#134

"The alarm sound made by Cuttletrunks when vacuuming/lifting a character into the air persists after its death.
This has occurred several times when on my Solo Hunter chasing after meteroites on Alternik. The Cuttletrunk’s ‘crash site’ radiates the sound which quietens as I move away from the area. The 'trunk can be looted, meteroite fight finished and loot crate broken . . . the sound persists.

I’ve not encountered this issue myself, but another player has mentioned this once before, so I’ll add your report to the bug database."

I’ve experienced this too. The sound persisted even when I logged into another character in the same area. The noise remained local, so would become fainter when moving away from the location


#135

Can confirm. It has happened to me several times right off the Alturnik PS area. Can also confirm that more often than not it will quit after ive baited another “suck in” animation amd kill the cuttle.


#136

Not sure if it’s mentioned already or not, but I noticed that the atlas’s can be very hard to read at times. It does pulse very slowly and when it gets darker, the loaded item glows more clearly. But I have been noticing that it takes forever waiting for the darker moment to see how on track I am.

Can the atlas’s go a bit darker, and maybe speed up the “glow pulse” or something. A little bit more defined. I understand it is not to ping each spawn, but a gauge of where spawns are located. So just either bring the more spread out spawn a little less glow so the more plentiful spawns can be seen a bit easier. It is a giant bright blur at times and hard to determine which it’s indicating.

I don’t think I conveyed my thought very well, but hopefully you know what I mean.


#137

I have the same problem, it’s even worse if you have self glow maxed which I have for mining so the atlas always has a constant light spot that washes out all the detail whenever I try and look at it.


#138

Heh, if you fire the ruby slingshot from the shore into a lake, the bullet hits the water and then flies back the same way it was fired. Like a boomerang, kind of. And if fired under water the ruby slingshot fires backwards.


#139

Ah, yes. It was during the countdown that I died.


#140

What are the coordinates and world where this is happening? It would interesting to see what the layout of the home settlement looks like.

Okay, let us know when you do.

Although I couldn’t recreate the issue, I’ve added it to the database anyway.

To answer your question, the negative status effect is separate to the interstellar stasis, which is shown as a different icon.

If you’re getting some connection issues, press F1 and open the Latency Graph option. Then when you go through a portal, check to see if the graph is showing anything unusual.

The type of item available on Shop Stands should not matter (whether it’s a Persisting Loaf or something else), it’s whether the item has a set price or not. Did you check if it had a price? Items with no price will not appear on Shop Stands, nor can they be bought.

I’ve updated the existing bug report with both of your comments.

If I understand what you’re saying, any strong light sources tend to interfere with a held Atlas, which I can see is certainly the case, so I’ll add this to the bug database.

You’re right. Thanks for the report, I’ve added this to the bug database. It doesn’t appear to affect other Slingbows however by the looks of it.

It’s a bit hard to check this when the countdown is only 3 seconds, but it looks like it can also occur when items are put up for trading without selecting the option to make a trade offer, so it is indeed a bug and will be added to the database.