Release 192 - Report issues here


#344

I don’t know what you fixed in the recient patch. The patch notes say this: “Fixed left quickuse radial item placement issue.” but there is still a definate problem. When you place an item into your left hand from the inventory, the item that was in that slot does not unequip to the inventory. It instead moves the item to the 12 oclock position on your right hand which unequipps anything that was placed there. When you attempt to put the item you had back in that slot, it will not equip until you remove the item that was placed there by the bug. This is becoming really annoying.


#345

Item Pickup:
I carry my gem torch in my right hand. Sometimes I accidentally bump my right mouse button and place the torch. When I pick it up again, it gets returned to the stack of torches in such a way that it is placed back into my right hand, however, when it is re equipped in this fashion, it produces very little light. I have to go into my inventory and manually re equip it. I suspect that the little light symbolizes the type of torches I had in the stack which are ‘basic torches’ however the graphic of the gem torch is being equipped, with out the rest of it. I only carry one gem torch. The rest are generally basic torches or cloth torches.


#346

I don’t know what you fixed in the recient patch. The patch notes say this: “Fixed left quickuse radial item placement issue.” but there is still a definate problem. When you place an item into your left hand from the inventory, the item that was in that slot does not unequip to the inventory. It instead moves the item to the 12 oclock position on your right hand which unequipps anything that was placed there. When you attempt to put the item you had back in that slot, it will not equip until you remove the item that was placed there by the bug. This is becoming really annoying.


Release 192: Balance, Fixes and Polish!
#347

Also there is another bug in which I have encountered. I carry my gem torch in my right hand. Sometimes I accidentally bump my right mouse button and place the torch. When I pick it up again, it gets returned to the stack of torches in such a way that it is placed back into my right hand, however, when it is re equipped in this fashion, it produces very little light. I have to go into my inventory and manually re equip it. I suspect that the little light symbolizes the type of torches I had in the stack which are ‘basic torches’ however the graphic of the gem torch is being equipped, with out the rest of it. I only carry one gem torch. The rest are generally basic torches or cloth torches.


#348

@vdragon, When can I know if you all have looked at this and figured out what is wrong with the code you all have? I was looking to make some major changes in my area but didn’t want to do it before you all have at least looked at the issue and determined how to fix the code.


#349

Different thing noticed last night. I killed a critter on Therka then went to open it with my totem. When I aimed right at it then it disappeared. I found if I went up, down, or sideways a little it appeared and every time I pointed at it then it vanished. After experimenting, I pointed at it and it vanished, then swung my totem at the invisible critter and out popped the goodies without it reappearing.


#350

This looks like a bug to be, the objects get fling across the map as he is cutting down wood.

edit; sorry for the music i didn’t realize it would get recorded.


#351

this is a bug i have encountered 3 seperate times now in this release… i do not 100% know how to reproduce as it does not happen often at all - think its a random/intermittent bug


#352

I was just mining deep inside a mountain way down at ground level in a coal vein. I broke a piece of coal. Everything went black and suddenly I was standing in daylight outside with the mountain not in view. I had to search around to find where I was and discovered I had gone way up to the top of the mountain and had a heck of a time finding a way down other than digging.


#353

Crafting table won’t process crafting recipe. The timer is blank and when i try to cancel said recipe, it dissapear for a fraction of a second and re-appear.

I’ve tried re-logging but the problem persist.

The only solution i found to clearing the Queue is to break the Crafting table. However, this doesn’t fix the fact that we currently cannot craft from the Crafting table.

Edit: Doesn’t seem to happen with everything. I.E: Wooden tools woudln’t craft but i’m able to craft a Beacon.


#354

Had this same issue, however I did not die. Coordinates do change though, but did not die. Did report ingame using report location option, but did not get a reply.


#355

I fall sometimes through the world… The most times randomly when I’m mining, or when I’m using the grapple.
Edit: Next falling through the world action at “Return to Sanctum” and going through a portal

Here is a gif (i hope it works)


#356

@vdragon, for settlement boundaries is it 2 plots between the two settlements or 3? I have an area of Eden that is conflicting with another settlement beside it but we have a very clear 2 plot buffer between our areas yet some of my plots closets to his still show within his settlement.

You didn’t show it on your map but if you go toward the right you will find our signs and the issue. His area is a very colorful rainbow looking settlement.


#357

For the last 5 hours I’ve been completely unable to play the game. My Internet speed is testing over 100mb/s and whenever I login to Boundless it either crashes or allows me to leave the sanctum, gives me an unplayable connection warning, then crashes. I’ve tried deleting the cache file as well as uninstalling/reinstalling the game.

Are there any known fixes for this issue?

Here is a crash log: https://ufile.io/njg3m


#358

I’m not positive, however, I think I read that if there are two or fewer plots between a settlement then they will be in the same settlement. So, I believe you need three empty plots in between to keep them separate.


#359

Is this since this update? I’ve been playing Boundless all day yesterday without any issues.

Are you playing on a world nearby your real life location? How is your ping latency?
You can use the Ping Test from here to check: Community project - Boundless Server Status & Ping Test


#360

How many times did you experience the ‘jumpy’ behaviour? I haven’t experienced this myself.

There was a bug where placing an item into an empty slot on the left hand radial display after opening the inventory for the first time upon game boot would immediately placed it into the right hand,. This was the fix

@TPranara, After having a look at the issue where placing an item over an existing item on the left hand causes that item to be pushed over to the right hand radial display, we’ve identified the problem and should have a fix for this soon.

@willcrutchley, I’m not seeing the issue you’re describing. Is there any particular way the items are set up in your hands that may pinpoint the problem you’re having?

What does the layout of your smart stack of torches look like before and after you picked up the torch that you accidentally placed down? I’m trying to picture it.

I’ve poked @james and @lucadeltodecso for a reminder to reply to this.

Out of interest, what kind of major changes are you looking to make if you don’t mind me asking.

This area here near the top right shown below?

Were you encountering any kind of lag / latency issues at the time?

Would this only be noticeable when seeing another player do it, or would I be able to see it easily if I mined blocks myself?

That’s alright. It’s very nice soothing music.

Thanks for the video, it’s clearly a bug, so I’m not sure why you’re worried about being called a troll (as you said in the video) if you’re reporting on an issue that occurs. I’ll add it to the bug database even though I couldn’t reproduce it. From checking out the area, it seems that more blocks were mined compared to what was in the video.

The Report a Location is generally used reporting for inappropriate user-generated content rather than bugs. Can you roughly remember the location where you have experienced the issue?

It sounds quite similar to the issue reported by @Hashmalash from post #129. Do you remember the world and location where this occurred?

It’s a known issue. Was your Crafting Items output full at the time?

Can you provide coordinates for the location you’re crashing in? According to the crash log, it’s pointing to an issue with machines, so were you going to an area which had those?


#361

Nope. Crafting table output was empty.


#362

When it happens again, I’ll take a screenshot of how my hands are set up and let you know :slightly_smiling_face:


#363

@NL-Tim It has happened all across the universe. It’s happened when traveling through the Portal Seekers hub. It’s happened when just exploring Berlyn. There doesn’t seem to be any kind of pattern to when the crashes occur.