Resolved - Game Crashes on Launch

Tags: #<Tag:0x00007fa0dfc22b80>

Am trying to launch the game, and it immediately crashes after launching. A white screen pops up, and then goes away. I have put 520 hours into the game with no issues.

I installed a new CPU and MOBO recently, and it started happening after that. New CPU is Ryzen 9 5950X and MOBO is ASUS X570 Crosshair VIII Dark Hero. Running 32GB of ram with a EVGA RTX 2080 Super on 496.49 drivers.

Have uninstalled and reinstalled boundless multiple times and it doesn’t help.

1 Like

7 posts were merged into an existing topic: Moved for moderation

How is this any helpful? Completely different system and completely irrelevant to an issue he is facing after updating pc hardware…

1 Like

For some people, it was a windows audio service:

1 Like

Tried the things suggested in those threads, and still crashes immediately after popping up the white window.

Did you or can you check the event viewer for clues? Boundless crashes should be in the Application category.

1 Like

Do you have another resource heavy game? Does it have the same issue?

going to answer for him as i know he is working. But he has played much more intensive /resource heavy games with no issues. We literally troubleshot this for about 5hrs the other night reading any and every forum post/ steam post that had ideas on how to fix said issue. (most were for issues patches have fixed in the past)

Installed game on different HDD/ reinstalled steam / moved steam library/ ran both steam and boundless in admin mode/ Tried removing folders that weren’t there to remove(cache folders based on another post) Updated windows drivers/graphic drivers. Tried from steam/ tried from explorer/ tried from shortcut to launch said game. updated all pre reqs./ Ran steam verification of files/ and many many more.

Will get with him later to check event viewer.

P.S. This has been resolved- But we gave up on troubleshooting and he just got a new HDD and reinstalled windows, steam, and boundless. Works now :slight_smile: No clue what issue was before as event log didn’t show anything that popped out. Thanks @majorvex And @Grimdian for the suggestions Though!

1 Like