Testing 183 - Report issues here

There is an issue with the grapple tips. I’ll attach an image later, but it says “press to reel in.” And “press to reel out” without telling you the keybinds!

Level 6 character. Placed beacon control down to complete journal task. Then completed task to add more plots. Then decided I wanted to move to new location so I created unplotter. Removed the additional plots I added and went to remove the main plot and could not. Went into beacon control and the ability to undo the “beacon control master” was greyed out. I was unable to turn this off.

Basically there is no way to remove the plots or beacon to move to new location.

Luckily I only have 2d of fuel so I can let it expire but I should be able to undo that box to move.

What happens when you try to break it?

I didn’t try to remove it because I figured it would be like previous beacon towers where the plot stayed even when the tower was removed.

I am pretty far away from it but if its critical I can try to make it back there before it expires and try that.

Yeah, that got changed @Xaldafax

@willcrutchley Yes I read the notes and they need to adjust some things.

@luke-turbulenz I did more testing on my main on testing server:

  1. Looked at beacon tower in plot and noticed it was not showing marked as master beacon. So I set it.
  2. Tried to remove that beacon tower and could not.
  3. Tried to remove the plots via an unplotter and could not.
  4. Placed a new beacon tower in a new plot connected to the plot group.
  5. Noticed that it was not set as master beacon so I checked that box.
  6. Noticed that original beacon tower was now not listed as beacon master and I was able to remove the tower
  7. Could not remove the second beacon tower or unplot it which gave message that I needed to uplot other plots first.
  8. Removed all other plots that I could. Ended up with 2 plots side by side (one with original tower and one with the new beacon master).
  9. I now get the error — Removing the plot would leave separated plots. I have confirmed there are only 2 each being side by side.
  10. I am also unable to remove the master beacon control.

Here is this problem with this design - I cannot move locations. I now have 2 plots that are stuck here for a full 6 months.

I think the master control is a great idea to help with spawning in to your plots, but a player must be able to remove it after it is created. We must also be able to unplot all plots and move our house no matter how much fuel is in the beacon timer.

If you are curious this is at Solum on testing - 784N/321E Unfortunately I need to replot everything or I will lose what I am building.

1 Like

We obviously designed the system to allow Beacons to be removed and moved. It’s either not working as expected or not being used as expected.

1 Like

I figured as much but wasn’t sure if there was some other future plans that were coming down that I wasn’t aware of that required it to be this way.

I certainly could be doing something wrong. I have no problem meeting you all in game on testing to show the steps to see if its a bug or a bug in my head :slight_smile:


I’m also going to jump on and see if I can get this to work.

i am testing in test server on those mob, spitter doesnt not missed me at all
should it missed me on move?

update spitter will shoot thru wall wo glass

Please share a game log just after you have gone through the process where the warping fails so that we can a look at the information.

Thanks for describing what you were doing before the issue occurred. This has been reported a few times by players, but as yet we have not found any meaningful steps to reproduce. We’ll add this information to the existing bug.

That’s a very strange bug. Thanks for the report, a bug has been logged.

I can’t find the tip that asks the player to reel in or reel out, but I did see this one. Was this the tip you were referring to?


At the moment, breaking the Beacon Control will remove the plot surrounding it. But as mentioned, the expectation should be that the original Beacon Control should no longer be the master beacon when interacting with it.

Going back to this quote here:

Were you not able to break the Beacon Control?

Are these both the same bug or two different bugs? When you said that the spitter shoots through wall without glass, can you show what the setup of the wall looks like through screenshots and / or a video?

Yes, sorry. I meant ascend and descend. Maybe it should be changed to reel in and out? As sometimes you don’t always ascend when you reel in? Anyway. That doesn’t seem to tell you the controls…

I think Solum is down currently, btw… EDIT: Back up!

Grapple ‘Rubber - Banding’ Issues (Possibly network related)

I have been having some issues with my grapple seemingly rubber-banding whenever I use the jump after reeling in. I thought it could be network related, especially as this arose after the patch, but the debug info and latency graph don’t suggest any issues here (though it could be to do with the new protocol -maybe not the right word, but I mean UDP- you are using?)

Anyway, here’s a video showing what I mean, if my detailed and, dare I say, coherent reply didn’t quite cut it :joy::

NB: my other hunch is that this seemed to happen, upon closer inspection, when the grapple wasn’t quite fully reeled in, maybe showing that the client is predicting that I should have a jump here, when the server disagrees? I think the video shows this quite well from 0:11 to 0:30, after which you can see that the jump succeeds when I completely reel in. I think this happened the other way around too, as sometimes I would not jump (after clicking space), and then suddenly fall having not disconnected my grapple.
Anyway, I’ll stop rambling, and let you guys do your jobs and figure this one out!!


Thanks for the update. A bug has been logged.

It looks like it was brought back online since then.

We should have a fix for this soon.

1 Like

Awesome, yes Solum went back up! Sorry for not writing that :laughing:

=O word travels fast! or was that you in incognito last night? >.> grabs tinfoil hat

Anyway, yes i had the same issue both on 183.1 last night and 183.2 today i’ll throw the vid together and upload it soon…ish :thinking:

Edit: I’ve found 4-5 of these “sweet spots”… im the only one that can hear them… returning to sanctum dose not fix it but reloading the game does.


oh god they know, we must protect our minds! also grabs tinfoil hat.

1 Like

For me it appears the sound comes when you pass under a path of one after it has landed. Not the high path or the one as it is about to hit the ground but the path in the middle of the arc.

(and yeah J that was me… I should have asked for a gold hammer not silver. lol. Gold is soo hard to find on Solum when you are low level.)

1 Like