Release 169 - Report issues here

So… I clicked return to sanctum from the mantle level while mining for diamonds on Andoweem and was spawned outside of the sanctum: https://youtu.be/wvTMhj1TeJs

@james

This should be fixed in 170. There was a bug that the physics mesh was not created quickly enough in some cases so you fall through the (none existent) floor.

2 Likes

Nice, couldn’t recreate this so I guess it’s a pretty rare bug

when i look at a stack to see what they give me in trade it gets stuck

1 Like

Request Baskets for items with specific colors seem to break:

Just had somebody report that they could not sell to the basket. Added a blue gleam item to it again and they could.

2 Likes

Can confirm xD

1 Like

A few days ago your blue and yellow gleam baskets both said “(color: 1)” and wouldn’t accept the blue/yellow gleam I tried to feed them. Meant to tell you but got distracted and forgot, sorry!

1 Like

I hit an interesting bug with shift-click and the furnace. I forget the exact quantities, but let’s say I had 5 sap and 2 bones in the furnace, ready to create 2 glue before running out to bones. I shift-clicked 9 bones from my inventory into the furnace, but those 9 disappeared and the furnace showed the same materials. Then, I shift-clicked 29 sap, and those also disappeared. I yelled briefly at my computer and wrote it off as a bug.

Then I added fuel to my furnace and started crafting, but I made all 11 glue. Now it showed nothing in the inventory, but it said “Crafting: Glue” and gave the “Missing crafting ingredients” error. Sure enough, I went and got a bone and it crafted 1 glue. It’s as if the shift-clicked items were added to the furnace but are not accounted for in the stacks I can see in the UI. I’ve still got a couple dozen mystery sap that I’m occasionally adding bones to to make glue.

It’s good for those who want to build things very quickly, but looks to be somewhat of a hindrance for anything else. Your feedback has been passed along to the designers.

Thanks for the report, a bug has been logged. You mentioned specific colours. Do you know of any other examples affected?

It was mentioned here with an answer by @OmniUno : Release 169 - Report issues here

1 Like

Sorry, I only have the baskets for specific gleams at the moment. If I run into any I’ll be sure to report them. Have not had anybody stating this problem for anything but the gleam baskets - so it likely has to do with the specific colours - but even that is an assumption.

  1. Getting the connection lost screen whilst trying to set a price on a shop basket keeps the set price diaog open but it cannot be edited anymore (you have to exit and re-enter the game to continue)

  2. Getting the connection lost screen whilst any basket / machine is open guarantees that you go back to sanctuary (even if it just flashes briefly). I have now gotten this enough times to be sure.

What is the sanctuary? Or did you really mean the Sanctum? When you’re getting this connection lost screen, is it displaying the ‘Game Server Connection Lost’ message or the ‘Unstable Connection’ message? If you’re constantly getting this, share a game log as displayed in the link below.

OK, it happened again.

Busy checking on the selling plinths & request baskets. Got a quick flash to the teleport screen (too fast to read the text), continued in my shop and a while later I get insta teleported to Sanctum.

https://pastebin.com/Vajf0RjE
EDIT: Happened right after again, another log: https://pastebin.com/8aQxjP54

For clarity’s sake I am definitely not disconnected in the interim. Every action I perform up to the moment I get teleported happens. When I go back from Sanctum I can continue right where I left off.

I reached level 45 tonight and did not get a cleanse point.

I haven’t seen them on the top bar for awhile. If you go to click on an already learned skill, it should show how many cleanse points you have that way. Possibly.

Thanks for pointing that out. It was, in fact the case.

EDIT: This feels really unintuitive - having to click on a skill with no UI indicators to get the dialog. Surely this is broken?

Can confirm unintuitiveness! Took me forever to figure out what these mysterious “cleanse points” that everybody kept talking about were.

Thanks for the feedback, I’ll pass this onto the designers for them to look at.

Thanks for the logs. There doesn’t seem to be anything in them to suggest what’s going on, so could you list the locations of the machines, Request Baskets and Shop Stands that are giving you problems so that we can interact with them and take a look at?

On Vulpto, just north of the Munteen Transfer Station and all the portals.