Release 172 - Report issues here

I am starting to see three other issues:

  1. My items in hand delink and are no longer there. They are in my inventory but remove out of where I placed them. No clear trend right now but maybe with portal jumps they go poof.

  2. SWProzee1’s portal to Nasharil keeps going black. I have seen this with other portals to other places. I think this was reported but not sure. No idea what or why. The world is loaded but like all the lights are out.

  3. Various items from time to time don’t render. This is rare but shows… Here is a screen shot:

Clicking on the last person in your fiends list seems to also click the “Remove” button as well. This only happens when those players are scrolled to, beyond the available screen height.

I just managed to accidentally remove 3 friends this way! :open_mouth:

I can’t download/install the latest patch, tried uninstalling and then reinstalling but that just made it so I can’t even install the game. All I get is this “Paused File Content Locked” help.

This happened to me a lot underwater. Silly me I thought they were a new block :stuck_out_tongue:

Warp to friend quest won’t complete. I selected a friend from my friend’s list, made the warp conduits and went to him. Everything turned green except the last step “go through the portal to your friend” which stayed white. Ported to him three times and no go. Full disclosure, I had all the parts of the quest complete except the last step before the update, so that may have broken it.

hhhmm, it worked for me, although I warped a total of maybe 10 yards to people I FINALLY found in game and friended.

Conversely, mine completed today despite never warping to a friend. I’ve warped, and I’ve befriended, but never combined them. Something’s definitely up with this objective…

It’s a Steam thing–I did a web search on the issue. It seems to boil down to this:

Match these settings (except for Download Region) and use Clear Download Cache. I’ve had to reboot to get around this issue before.

The trader feat line starting at “Every Coin Earned Is A Coin Spent” does not work (all show 0). I have none of them and have definitely spent coin.

Got a screenshot of the XP bug. I want to state how totally demoralizing it feels to log in, get notified of a level up and discover that you got no skillpoints (after which you lose the XP again). I spent 10 000 coin on rock to get that XP and now its gone due to a bug - I can just imagine how much worse this must be for a new player desperately seeking XP :frowning:

Are you really sure that it takes more XP away then just the daily/weekly activity bonus?
After it happend to me once, I made it a habit to check my XP before i leave the sanctum.
Sometimes I take screenshots to compare my xp before and after the bug, in case it happens again.

I can confirm you get cleanse points after getting the 500,000 Xp needed for prestiging after level 50. Went from having 2/3 cleanse points to 3/3 cleanse points. Plus the 40 plots mentioned.

That’s definitely a different issue. We’ll add your report to the bug database.

@Combyte posted the following last week:

Did you both happen to have any portals nearby?

We should have a fix for this in the next update.

It looks like you’re hitting the same issue as @iBelt who reported it earlier in the topic:

Did you happen to click on the recipe on the top of the Workbench queue prior to checking the Refinery?

Do you mean that your hand appeared to be trying to place a block or swinging a tool after switching characters?

This is feedback rather than an issue, so it’s for @luke-turbulenz and @olliepurkiss to look at.

Thanks for the report and the crash dump, we’re currently looking at it.

Were you all travelling through portals when the issue occurred and did this also displayed negative XP on the top right of the screen as experienced by @OmniUno?

Thanks for the report, we’ll add this to the database.

We should have a fix for this in the next update.

Are the items disappearing from your radial displays when you’re going through portals.

A few people reported it earlier in the forum topic.

Have you managed to get the name of the blocks?

Thanks for the report, a bug has been logged.

Odd, we have fixed it before, but it may be broken again. We’ll make a note of this.

Thanks for the report, we’ll log a bug.

Yip, I definitely travelled through a portal every time. Another potentially related thing is that each time this happened multiple things gave me XP at the same time (multiple machines and/or daily activity bonus).

Yep we were both near the three portals in the Nasharil Transfer Station. That’s the second time it’s happened to me at the Transfer Station, but I also experienced it once while running madly across the planet; I don’t recall any nearby portals that time.

I’ve walked through the Transfer Station portals while this is happening, and the other planets render fine. The portal to Nasharil is black, and when I walk back through to Nasharil, it’s still unlit. After some undetermined amount of time, the lights come back on. In the meantime, it’s fun to blindly stumble around.

At one point I was able to replicate it by walking through the portal while holding a diamond torch, then removing the torch from my hand.

the first time it happened i was porting in to nershrill from sanctum in my hub which has three portals in it and another near by.
it happens several times tho always near my hub.
here are a few things that have changed in that aria that may have affected this.

  1. i broke the wall bordering the portal to Berlyn
  2. i transfers the entire hub to @AmandaPan (broke my beacon unploted the aria then she added a beacon and plotted the aria)
    @AmandaPan do you have any info to share on this?
    if you need any other info just ask. :smile_cat:
1 Like

Yes and Yes.

Here are updates to the bugs I reported:

  1. Switching between Alts - yes my hand continues to swing like trying to place a block over and over when I switch to an Alt or back to main character. I have to roll through various tools before it stops or actually click the mouse myself. Sometimes that works in a try other times I have to do all those things.

  2. Items in hand delink – I still haven’t been able to find when this happens but I notice the icon in the radial wheel when you roll mouse show as blank and I have to drag my tools back down. This happens most often in my left hand first position and the bottom row. My left hand is my main hand. I seem to notice this happens when going through portals more often but I have noticed it when I haven’t been around a portal for a while. I am not sure I have ever noticed it on my Right hand which is the passive one. Only main left hand.

  3. Here are 3 sets of areas that are not rendering for me. First two are in New Berlyn City. Second is on the wooden walkway that @the-moebius has in Therka Market. The block names were the lush leaves, ice, and lustrous wood. I figured since they were different types it was something else. Did you need exact names or does it make more sense for you all to go in game and look?

I just got the level from this morning again, but according to the right side I got it twice. On my skills page I definitely only got 10 skill points:

I’m having an issue with objectives, in that some of them don’t seem to want to complete - even when I’ve fulfilled the requirements.

The prestige of this beacon is over 24,000.
The middle tracked objective is a WIP so may be fine, but the Daily Experience Bonus just keeps going up.