Testing 29 - Report issues here


#1

Please report all issues discovered in the Testing 29 release in this thread.


Testing 29: Creatures, Sanctum, Tutorial, Objectives and much, much more!
Weekly Dev Update: 2016 December 16th: Testing 29, Release 129, Worms and a little more!
Release 149: Sanctum, Creatures and more!
[GFX-BUG] Screen Glitched
#2

#3

I am not sure if this is a bug, but when you are looking looking up but there is a wall or a hill in the way. You still see the name of the planet you are “looking” at.


#4

Crashed 2 times now, when died and loading sanctuary.


#5

Thanks! We’ll look into why this is happening.The servers are back up, make sure you restart steam to download the update.


#6

Now i am stuck in sanctuary, i can interact with the warpconduit, but do not have any location.

Edit:
Worked when i closed and reopened steam, and downloaded the update.


#7

same :stuck_out_tongue:


#8

I’m just inspecting the new blocks with the debug menu XDDD


#9

I restarted steam and was able to go through the portal to vena.


#10

Ok thanks just trying this


#11

can not finish resource gathering quest while items are in a smart stack.


#12

Ok thanks for the heads up jeff :slight_smile:


#13

everytime i die i seem to crash


#14

Looks like the portal to the city broke when a spitter shot at it. Someone was just showing me the portal to the city and we got attacked and then the portal just went grey. You can walk through it but it doesnt take you anywhere.


#15

This means the remote world is offline. It should automatically restart.

But I don’t think the portal will reconnect automatically. You may need to get the portal to reload. Either buy restarting the game or walking away from it and back again.


#16

Restarting the client worked. Thanks James!


#17

I’m trying to get into the game from steam, but it keeps displaying “failed to initialize authentication”.


#18

How are you running it? Are you running the game through steam or is it through a shortcut, or the exe in the game folder


#19

Would need to see your game log to understand what is happening. But you should definitely make sure Steam is restarted as we use it for ownership authentication.


#20

I did restart it and it did work. Thank you!